Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: mail not working after installing BootNeuter, Cydia on jailbroken iPhone 1.14

  1. #1
    Default SOLVED: mail not working after installing BootNeuter, Cydia on jailbroken iPhone 1.14
    I have an old iPhone 1.14 that I activated, unlocked and jailbroke using ZiPhone. I had installed BossPrefs on it to disable Edge, and everything was working perfectly.

    Today, I installed first the BSD subsystem, then BootNeuter and used it to put my baseband on 4.6, neutered. Lastly, I installed Cydia.
    All of the above worked seemingly without incident.
    I then tried to use the mail application and noticed that it only listed the inbox as a folder in both my Yahoo and my Gmail accounts. When opening the inboxes, they were empty, nor did any message download.

    I deleted both accounts and tried to set them up again, but each time it failed, claiming that the respective IMAP server was not responding. I tried setting up a pop account with the same problem. Despite this, Safari, YouTube and Maps worked fine.

    Next, I tried rebooting, resetting the iPhone (Settings -> General -> Reset -> Reset All Settings) and reverting to 3.9 baseband, all to no avail.
    All my google and forum searching makes me think I'm the only one wth this problem.

    If anyone knows where I can find the "FM" part of the "RTFM", or what my best bet is, I'd greatly appreciate it.

    TIA

    Mack

    EDIT: I've reset my mail directory permissions to 777, still not working.

    EDIT: As it turns out, it was nothing I did to my phone. Instead, it was the ds of a network admin that decided to not allow IMAP and POP over WiFi anymore.
    *grabs cluebat*
    Last edited by macknife; 2008-07-24 at 03:44 AM. Reason: solved

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •