Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Problem with iPHONE SOUND

  1. #1
    Default Problem with iPHONE SOUND
    I have a serious problem with my iPhone.

    Here are the Symptoms:
    - iPod does not have sound when i play songs, but if i use the headset the sound plays fine.
    - During call, the microphone doesn't process the sound and the receiver can't hear any sounds.
    Once i switch to speaker mode, I can heard through the speaker and respond through the microphone.
    It works fine with the Headset too.
    - In Ring Mode, there's no sound with I press the Sleep button, and there's no sound when i press Home and Slide to Unlock.

    Before the sound problem, I have issues with installing new apps; it downloads the app, but when it tries to install, the loading bar won't move and it gets kick out of INSTALLER to SpringBoard.

    Problem Conclusion: Seems like the all the hardwares are working fine, but firmware is not interfacing correctly.

    Tried Repairing Methods:
    - Restore to 1.1.1 -> jailbreak ->update to 1.1.2. (The problems remains)
    - Restore to Manufacture setting without jailbreak (The problem remains)

    P.S.
    It this a problem i have to deal with APPLE?
    If so, do i have to pay for the fix?

    Thank you for your advice.

  2. #2
    this may seem ultra simple, but I had a similar problem and it turned out to be a poor connection in the headphone jack. Once I plugged in the headphones and removed them a couple of times the audio and microphone functions were working again. I hope this simple fix works for you and that the problem is not more serious.

    I was glad to get this advice myself and tried it just before I attempted restore which was my next step
    Eric's iPhone 4 4.01 offically unlocked

  3. The Following 2 Users Say Thank You to ericidle For This Useful Post:

    andrey130885 (2008-03-06), superdave420 (2008-01-10)

  4. #3
    trying plugging your headphones in..hit the button on your headphones to start playing then hit stop on the phone then unplug..see if that works

  5. The Following User Says Thank You to watsony250 For This Useful Post:

    superdave420 (2008-01-10)

  6. #4
    Quote Originally Posted by watsony250 View Post
    trying plugging your headphones in..hit the button on your headphones to start playing then hit stop on the phone then unplug..see if that works


    Awesome advice form both of you, I gave you thanks. it WAS the headphone jack !! wow, I just plugged it in and out a few times applying a little lateral pressure and it worked. looks like just a stuck contact.

    thanks a TON , saved me a lot of grief.

    David.

  7. #5
    Hi guys, I have the same problem here. Ive been taking it for about two weeks now, but in my case Ive already done every possible fix published on the web. Ive tried with windex and a qtip, with alcohol, I even used some very very tiny tweezers and got all of the dust and fuzz that got into the headphone jack. Ive done the re-plugging thing thousands of times, but still nothing. Ive also noticed that I havent wet anything inside, because the moisture indicator is still completely and absolutely white down there.

    Ive also got to the ultimate alternative of thinking in opening the iphone and replacing the headphone jack just for $30, from these parts:
    iPhone 1st Gen Headphone Jack - iFixit

    But, still, working around and fooling with the headset jack, Ive noticed that the first upper cooper contact inside the whole, to the side of the phone (not the sim side, the other end), is a tiny button, that tells the ipod to play or top playing when the headphones get in or out. Still, that has nothing to do with the bottom line problem:

    There must be some switch inside or around the principal jack "tunnel", that is not making contact once you pull out the connector. I say this because, when I blow inside the jack, from very close, it fixes itself for about 2 minutes, sometime more, sometimes less time, and then, suddenly, stops working again. That makes me think that the air I blow inside, being wet air from my mouth, makes contact where it has to and fixes the problem. When it gets dry again, it returns to its problematic state.

    Has anyone out there have any experience like this one with your phone? It would be great to have some feedbak and talk about it to get to a solution. (a real one, not just the kind of "It worked for me, try disconnecting everything and turning it on again", or do a reset, or full restore, etc...)

    Thanks in advanced,
    Cristbal.

    P.S.: Im in Chile by the way, so I dont have any Apple Genius bar here yet to ask. iPhones only got here with the 3G models last week, so imagine the support I could get for this kind of problem.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •