Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Grey "No-Wifi" problem

  1. #1
    Default Grey "No-Wifi" problem
    I've seen threads where people said they tried everything to get rid of the No Wi-Fi baseband issue. I've been closely following threads and trying everything. It appears I flashed the baseband, virginized it, you name it and I got bluetooth and a good IMEI.

    Still no Wi-Fi, and when I use a valid AT&T sim, I still have delays in texting and other issues. I can use the Edge Network and access Installers and such, but nothing seems to fix this problem.

    Does anyone have an idea past the ones posted here? I'd be willing to try anything. I'd also be able to give detailed info to anyone interested in solving this problem with me.

    It's weird because everything else seems to work fine except for the delays. When I restore up to 1.1.1 it gets rid of the bluetooth and EDGE access (since it's no longer unlocked) and I can't do anything!

    Is there any way to unlock a phone on 1.1.1 without a WiFi connection? I haven't been able to find anything like that.

    Could this be a hardware problem? I know the WiFi worked fine before the phone got zapped with 0049 (which I fixed).

    Any help would be highly appreciated.

    Thank you so much.

    I also notice if this is any help I have problems accessing Gmail or any email via EDGE. The web seems to work fine though.

    If this could clue anyone into my problem, I'd appreciate it! Thanks!

    Also it seems not to be accessing mail via EDGE (the cell phones broadband) so apparently something is still not implemented. I tried fixing seczone but no luck so far.
    Last edited by carlcannabis; 2008-01-07 at 12:06 AM. Reason: Automerged Doublepost

  2. #2
    Im havint this same exact problem .. is there a fix yet?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •