Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone update for my BT?

  1. #1
    Default iphone update for my BT?
    I have a j/b 1.1.3 and it works ok.
    I just purchased a Kenwood 8120 haedunit w/ built-in bt.
    My iphone constantly disconnects and the Kenwood rep says i need a newer version on my phone.
    Does that sound right?
    If so can I just upgrade to 1.1.4 and j/b or should I do the 2.0?

    Also do I need to update my itunes too?
    I'm running 7.6.2.9
    Last edited by wesexcellence; 2008-07-19 at 11:57 PM. Reason: Automerged Doublepost

  2. #2
    iPhone? More like MyPhone Kitsune's Avatar
    Join Date
    Sep 2007
    Location
    33.57, -86.75
    Posts
    262
    Thanks
    2
    Thanked 29 Times in 29 Posts

    Well, 2.0 is being jailbroken tomorrow apparently, so you can wait till then or just go with 1.1.4 to be save. To get 2.0, you need the newest version of iTunes.

  3. #3
    i ordered a 3g but I'm not sure if it will work w/ my Kenwood 8120.
    Pretty frustrating that Parrot hasn't got a fix yet for the most popular phone out.

    Will I lose all my apps if I upgrade toi the new itunes?
    Thanks for the help...

    Quote Originally Posted by Kitsune View Post
    Well, 2.0 is being jailbroken tomorrow apparently, so you can wait till then or just go with 1.1.4 to be save. To get 2.0, you need the newest version of iTunes.
    Sorry about the dbl post but I don't want to lose all my apps (some paid for) if I upgrade to the newest itunes.
    I appreciate the help as I've enjoyed my j/b for awhile now.
    Last edited by wesexcellence; 2008-07-20 at 01:57 AM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •