Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: BossPrefs Error fixed

  1. #1
    Default BossPrefs Error fixed
    Not sure if this is the right section, but here goes nothing.

    I downloaded BossPrefs onto my 1.1.4 1st gen iPhone, and I was messing around with the Poof app built into it. Well, I hid BossPref with Poof, so I couldn't get back to BossPrefs. Well, heres an easy fixe I developed:

    Solution: SSH into your phone, transfer "Info.plist", onto your desktop, and edit it with notepad, and delete the following lines from the code:

    Code:
    <key>SBAppTags</key>
    <array>
    <string>hidden</string>
    </array>
    This will temporarily remove the poof'ed APP's, and allow you to remove them from the list.

    WELL, I ran into a problem, using the above technique, what happened is that everytime I tried to remove BossPref from the hidden list, it would go back, picture explains:


    Link to full-size image

    So I made this an extra fix. I went to installer, and downloaded and installed Poof (by it-self, no BossPref), and I went into it, and removed BossPrefs from the list, using Poof, then uninstalled it. This fixed it.

    Hope that helps somebody hopeless out there!

    Thanks for reading!
    Last edited by rubyswn; 2008-07-17 at 12:20 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •