Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Can't Reset / Restore OTB 1.1.2 4.6 Bootloader

  1. #1
    Default Can't Reset / Restore OTB 1.1.2 4.6 Bootloader
    Hi Folks,

    Just got my OTB 1.1.2 week 49 iphone, have a stealthsim on the way and am trying to jailbreak before I install. Unfortunately, I cannot get this thing past the at&t screen. I have tried with itunes 7.5 and the "magical" 7.4.2 yet nothing. I can get the iphone to give me the connect to itunes cord and logo screen, but I cannot get this thing into recovery mode, nor does itunes offer me any dialog box other than the at&t activation screen.

    I know that I could "fail" the credit check with at&t and get myself a prepaid account, but I really don't want to waste my sim in case I decide to sign on with them at a later date.

    Can anyone help me? The rest of the jailbreak seems pretty straightforward, just need to get past the activation.
    Attached Thumbnails Attached Thumbnails -1887.png   -iphone_11.jpg  
    Last edited by ssaint6; 2008-01-02 at 09:13 PM. Reason: add images

  2. #2
    Reboot your iPhone holding the top (power) and home buttons BUT release the top button 10
    seconds into it (right after the screen goes dark) and continue to hold the home button until
    iTunes detects the phone in recovery mode.

    (Taken from Downgrade Guide found elsewhere on the website)

  3. #3
    Default No go...
    Thanks Subway999, but no go again. It seems like I have tried every button combo out there but still no luck. Do you have the same 1.1.2 OTB?

  4. #4
    well ....

    1st step is to restart ur pc....

    2nd step: keep ur iphone off....connect it via usb...open itunes....

    3rd step: press the upper button(sleep/wake up) and home button,apple logo will appear...keep holding n pressing both the buttons for about a minute...then suddenly u will see the itunes with cable logo on ur screen n itunes will detect the iphone in recovery mode...

    i did this on two my iphones which got stuck....they were not even getting charged...it happend due to some bad application installation...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •