Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unlocked 1.0.2 iPhone bricked and unresponsive after accidental 1.1.1 upgrade

  1. #1
    Default Unlocked 1.0.2 iPhone bricked and unresponsive after accidental 1.1.1 upgrade
    Hey all,

    So I've been beating my head against the wall for the last 12 hours and scouring the net for anything I can find to fix this, but here's the story.

    I unlocked my iPhone with Anysim 1.02 several months ago and the process went relatively smoothly, although for some reason I was unable to install any applications using, including the newer version when it was released.

    Being that I had just started serving as a Peace Corps volunteer in the small eastern european country of Moldova, had a working iPhone, and was without a reasonable internet connection, I decided to hold off on dealing with it.

    The arrival of the dsl guy and a week off from work seemed like good timing to tackle this problem, and get upgraded to 1.1.1. Since I was unable to install anything from, My first step was restoring my 1.0.2 firmware which worked fine, but when running the AppTapp installer I continually received the "Bootstrap error" failure.

    I tried all sorts of things I read online, installing prior versions of iTunes to do the restoring, but still the same error. Then, when I was restoring one of those times, I accidentally selected the 1.1.1 firmware. As expected, the phone was bricked, and so I embarked on downgrading to 1.0.2 using the "Enter DFU Mode" in Independence. Unfortunately part of the way through Independence crashed, and would continue to crash any time I tried running it with the iPhone connected. iTunes nevertheless allowed me to downgrade it to 1.0.2 albeit with an error (1013?) towards the end.

    The phone is now showing the "Connect to iTunes" will not connect to Independence, and generally causes it to crash.

    All and all not a fun day...anyone have any suggestions for bringing it back from the grave?

    Thanks in advance for any help,


  2. #2
    hello there
    just go to this website and good luck

  3. #3
    Default Problem solved
    Since I couldn't do anything in 1.0.2 I flashed back to 1.1.1. Reading some more tips online I managed to get around the activation and bad sim card screen to safari and (I had tried previously, but couldn't get it to pick up the wireless network after rebooting the phone)

    Anyway, once I had everything went smoothly and I'm unlocked at 1.1.1. Not sure if there are any compelling reasons to upgrade to 1.1.2, we'll see.


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts