Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Gmail broken after 2.0 firmware upgrade!!!

  1. #1
    Green Apple
    Join Date
    Aug 2007
    Posts
    35
    Thanks
    0
    Thanked 2 Times in 1 Post
    Default Gmail broken after 2.0 firmware upgrade!!!
    Hello,


    I had Gmail working perfectly for 6 months or so...no problems whatsover...I upgrade my firmware to 2.0 over the weekend & it no longer works...I hit the mail button & the phone acts like it's going to open my inbox but then it returns back to the home screen! Anyone have the same problem?? Thanks...

    ~Vince

  2. #2
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    had the same problem.

    make sure when you plugged the phone in for the first time you "set up as new phone" and didnt backup from your old one.

    if you have backed up from your old one, restore and set up as new phone. you can import contacts etc. again no problem, and add your gmail account again and it will work fine.
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

  3. #3
    My iPhone is a Part of Me
    Join Date
    Oct 2007
    Location
    Colorado
    Posts
    569
    Thanks
    10
    Thanked 53 Times in 41 Posts

    Did you update or use your previous settings when you were on 1.1.4? I have heard lots of people having problems, you need to set it up as a new phone.

  4. #4
    Green Apple
    Join Date
    Aug 2007
    Posts
    35
    Thanks
    0
    Thanked 2 Times in 1 Post
    I restored the phone & set it up again....worked perfectly, thanks guys

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •