Results 1 to 20 of 20

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: *~ My 3 Issues With 3G iPhone ~*

  1. #1
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    Default *~ My 3 Issues With 3G iPhone ~*
    i really didnt want to start a thread for this, but i couldnt find anything about it.

    the new phone ROX! i love it and im happy i waited until the 3g was released instead of getting the 2g. but the downside is that i dont have the past experience of doing things to my phone.

    my 3 issues with the 3g is:

    1. the screen will not shut off or dim when not in use unless you lock it or auto lock is enabled.

    2. when i receive a text or email and im not around, my phone will not remind me that i have it. the only way i can see if i missed one is the physically check and turn on or unlock the phone. i wasnt able to find any settings to change this either.

    3. push doesnt update like PF described in his review for me. i need to access the email and physically update it or use data in some way.

    i dont know if this has anything to do with the problems, but i activated my phone and my wife's phone under the same itunes account. it seems like the applications i used first (ie. email, voicemail) wont work properly for her.

    and dont get me started about the AT&T tech support ppl...
    if anyone has any answers to these issues, i really would appreciate your imput.

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    1. that's what the auto lock is there for so you can set it to lock after 1, 2, 3 or 5 minutes, or never. there's no point in having that there if the phone does it on its own
    2. there was also no notification on the 2g iphone. there was an application made for jailbroken phones, but currently there is nothing for the 3g iphone and i doubt there will be unless apple includes it
    3. push only definitely works for mobileme and microsoft exchange. i think it maybe works for yahoo but has always been iffy. everything else you can set it to check every 15 minutes, etc, or to check manually

    what exactly is not working properly for her and what is it doing or not doing?

  3. The Following User Says Thank You to jtesnani For This Useful Post:

    kadinh (2008-07-14)

  4. #3
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    she cant log in to her email account. it always says "unable to connect to the server" every time she tries to send mail and check for new messages. last night her voice mail wasnt working (had same server message). called Apple, was xfered to at&t, and after 30 minutes i hung up w/ issues unresolved (olive garden + 25 ppl + phone tech suppont = not good)

    edit: and thanks for answering my question

  5. #4
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    i hate to ask what seems to be a simple question but are you sure all the settings are correct? is this an account with one of the "preset" email settings so you didn't have to put in anything?

    as for voicemail, still not working? when you press on the voicemail button it tells you can't connect to server?

  6. The Following User Says Thank You to jtesnani For This Useful Post:

    kadinh (2008-07-14)

  7. #5
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    yeah buddy. they are all correct and double checked.

    im starting to think its on the apple side, not at&t, since i used my itunes account to activate both of them, but i dont know for sure. ive done research on other sites and they have the same questions but no answers.

    ok. i figured out the push issue.

    if i go to settings - fetch new data - advanced - the mail account - then set it to push (it is on fetch by default) everything works! and it doesnt matter what fetch is set on if it works right.
    Last edited by kadinh; 2008-07-15 at 12:24 AM. Reason: Automerged Doublepost

  8. #6
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    great. glad you were able to solve it on your own

  9. #7
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    well, i thought push was working right, but i guess not. i tried sending messages from my wife's phone to mine, and vice versa, and nothing went through, not even when i fetch manually.

    im going to try to delete the yahoo accounts on both phones, then putting them back on to see if that works.

    at least the internet and voicemail are working good...for now

  10. #8
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    ic. i know that sometimes yahoo mail would be problematic on the older firmwares. if you haven't done so, try restarting the phone and even perhaps resetting your network settings if it still doesn't work upon setting up the account again to see if those would help

  11. #9
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    I did delete the account from the phone and put it on again, but that didn't resolve the issue. How is it that I reset my network settings?

  12. #10
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    my sounds dont work all the time =[
    the push has been working for me on my emails however. i did restore through itunes and its working a tad better
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

  13. #11
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    what email service do you use?

  14. #12
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    if your sound isn't working properly and even after a restore is still doing it (assuming you set the phone up as NEW and not from a jailbroken back up from the previous phone) then you should bring the phone back to the store and get an exchange

    as for resetting network settings, go into settings, general, reset and it should be in there

  15. #13
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    grrrrrr......

    i really wish i could get the push to work with the yahoo mail on both phones

    now just the push mail is the issue for me. if i could figure that out, i would be happy.
    Last edited by kadinh; 2008-07-16 at 05:57 PM. Reason: Automerged Doublepost

  16. #14
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    If you havent restored then try it.....i had problems with the accelerometer and almost everything you said....i noticed that under about in the settings menu my version was a 5a345....i did a restore and it changed to 5a347.....now everything works great so far. remember to back up your phone before restoring.

  17. The Following User Says Thank You to stlcaddie For This Useful Post:

    kadinh (2008-07-16)

  18. #15
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    i will do that when i get off work.

    i hate to sound like an idiot, but how would i back up my phone? then just restore by hitting the "restore" button in itunes?

    so nobody can answer my simple, 1st grade question?
    Last edited by kadinh; 2008-07-17 at 02:38 AM. Reason: Automerged Doublepost

  19. #16
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    wrong thread...

  20. #17
    iPhone? More like MyPhone s4mb4's Avatar
    Join Date
    Jul 2008
    Location
    Canton, MI
    Posts
    246
    Thanks
    4
    Thanked 18 Times in 13 Posts

    OMG, you forgot the feature that should have never been missed. Why the h3ll do i have to re enter my login credentials for web sites EVERYTIME i visit them....

  21. #18
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    that never happens to me :/

  22. #19
    iPhone? More like MyPhone s4mb4's Avatar
    Join Date
    Jul 2008
    Location
    Canton, MI
    Posts
    246
    Thanks
    4
    Thanked 18 Times in 13 Posts

    Quote Originally Posted by kadinh View Post
    that never happens to me :/
    is your phone jailbroken? mine is not.

  23. #20
    My iPhone is a Part of Me kadinh's Avatar
    Join Date
    May 2008
    Location
    Texas
    Posts
    548
    Thanks
    58
    Thanked 23 Times in 19 Posts

    mine is now, as of july 25th.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •