Results 1 to 15 of 15

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 3G noticed problems, are you having any as well? Please post yours.

  1. #1
    Default 3G noticed problems, are you having any as well? Please post yours.
    I have noticed of course that battery life has been sacrificed with 3G. BUt I have noticed that my signal strength has diminshed dramatically. Full signal on gen 1 to little or no signal at home. I also noticed that the proximity sensor when on a call does not turn the screen back on when I am finishing up a call, thus not being able to end the call. Has anyone else noticed this?
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  2. #2
    Same thing here , my 1 gen iphone had full signal bar at home, now i only have barely 2 bars, very weird.

  3. #3
    I would bring your phones back. There is definitely a problem. Mine is getting way better reception then my gen 1. I've noticed an extra bar sometimes 2 with my 3G compared to my gen 1. I haven't noticed any problems with my proximity sensor either.
    Dirty as I wanna be!

  4. #4
    signal fix, if you do not need 3G at the time switch it off. i went form little to no signal with it on to almost full signal with it off. I think I will only turn it on when i need it.
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  5. #5
    i have been experiencing the same issue with signal loss, when it switches over to 2G the signal is full bars.

  6. #6
    My iPhone is a Part of Me pokekid's Avatar
    Join Date
    Sep 2007
    Location
    Manteca
    Posts
    812
    Thanks
    29
    Thanked 77 Times in 66 Posts

    i hate the extreme lag when i try to operate the phone sometimes
    SB's is life
    air yeezy's coming soon
    ___________________________
    8 gig black 3G - 3.0
    16 gig white 3G - 3.0
    32 gig white 3GS - 3.0

  7. #7
    Quote Originally Posted by seanobx View Post
    the proximity sensor when on a call does not turn the screen back on when I am finishing up a call, thus not being able to end the call. Has anyone else noticed this?
    the most annoying thing ever i left my co worker a very long voicemail because of this. and the screen goes when im trying to end a call and it will not come back for a good 2 minutes or so.

  8. #8
    I have noticed the same thing. I would assume it is because EDGE and 3G and two completely different network, so the area coverage is different between the two. I just switch to EDGE at home and use Wifi. Better reception and faster speeds

  9. #9
    I still have the 1 Gen phone, after I updated to 2.0, on one instance I finished a call and the screen didn't come back, once the other person hung up my screen came back. It hasn't happened since!

    My map froze today. Seached and called a local ATT store through the map and when I came back, I couldn't go back to the map, it was stock on the ATT Store Info page, and it was locked up, couldn't even move the page up and down, reboot didn't fix it. I had to use Reset All Settings before it started working again!

  10. #10
    iPhone? More like MyPhone beachboarder41's Avatar
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    112
    Thanks
    7
    Thanked 7 Times in 4 Posts

    we shouldnt have to keep switching back and forth, thats just frustrating. I think i will be taking it to apple and replacing it.
    Viva la iPhone - GET DOMINATED

  11. #11
    Quote Originally Posted by beachboarder41 View Post
    we shouldnt have to keep switching back and forth, thats just frustrating. I think i will be taking it to apple and replacing it.

    you are right, dont think so either. but in the mean time it is what it is. planning on going back, just have to wait to see if they push a fix through an update or i indeed have a buggy phone. the fact that the proximity sensor doesnt recognize me is still something that is driving me bonkers though.
    http://modmyi.com/forums/image.php?type=sigpic&userid=69185&dateline=119575  6040

  12. #12
    I have the exact same problem as well while on call the proximity sensor does not turn the phone blank and i always end up hitting buttons with my face, and sometimes it goes b lank right when i want to end the call and i have to instead press the sleep button and wait 2 mins b4 it comes back on, anyone else with this problem? Could it just be the firmware and a software issue or could it be the phone? cuz all the other sensors work,

    Quote Originally Posted by djdimensions View Post
    the most annoying thing ever i left my co worker a very long voicemail because of this. and the screen goes when im trying to end a call and it will not come back for a good 2 minutes or so.
    I have the exact same problem as well while on call the proximity sensor does not turn the phone blank and i always end up hitting buttons with my face, and sometimes it goes b lank right when i want to end the call and i have to instead press the sleep button and wait 2 mins b4 it comes back on, anyone else with this problem? Could it just be the firmware and a software issue or could it be the phone? cuz all the other sensors work,
    Last edited by 1_iPhone_Lovin_Canadian; 2008-07-15 at 05:00 PM. Reason: Automerged Doublepost

  13. #13
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Location
    Saint Louis, MO
    Posts
    1,088
    Thanks
    140
    Thanked 128 Times in 90 Posts

    Ive had the same problems...i noticed that in the settings/ about tab....my version said 5a345.....i backed up mu phone and did a restore. my phone is responding faster and seems to work better on all things....and now my version has changed to 5a347.....if that makes any difference i dont know....

  14. #14
    iPhone? More like MyPhone beachboarder41's Avatar
    Join Date
    Mar 2008
    Location
    Miami, FL
    Posts
    112
    Thanks
    7
    Thanked 7 Times in 4 Posts

    How can i perform the restore and keep all my contacts

    oh lol nevermind i forgot about backing it up plus you said
    Last edited by beachboarder41; 2008-07-15 at 05:25 PM. Reason: Automerged Doublepost
    Viva la iPhone - GET DOMINATED

  15. #15
    Livin the iPhone Life reeko's Avatar
    Join Date
    Dec 2007
    Location
    England
    Posts
    1,562
    Thanks
    48
    Thanked 164 Times in 135 Posts

    when 3g is switched off, if i switch it on, i get "no service" for about a minute, which blows donkey willy.

    3 little red dots to the left of the top right bug me aswell, what are they? sensors for your ear or something? they look fugly in the sun and i can see them all the time after noticing them
    The Original Autobot of MMi
    Jesus couldn't turn into a fire engine


    LOL -> "Winterboard does not interfere at all with my performance."

    Suck it up, Sucker

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •