Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No carrier / no modem version

  1. #1
    Default No carrier / no modem version
    Ok so heres what happened.

    I've had my iPhone for a few months now and it has been working flawlessly.
    I was planning to upgrade my OTB 1.1.1 unlocked, jailbroken phone to 1.1.2. I was using this guide (http://www.modmyi.com/forums/showthread.php?t=17185) and checked the version of my bootloader. After I checked my bootloader version, I noticed that the phone wasn't picking up my carrier. Restarted my phone and still the same problem. I took my sim out and put it back in - still the same problem.

    I checked my firmware version by doing the field test (*3001#12345#*)to find that my Versions > Firmware version is blank!

    I've also noticed that whenever I open the Mail app, it will close immediately. There is also no sound coming out of the loudspeaker and I can't seem to find my IMEI number.

    Wirless and BT both work.

    Here's a brief history of my iPhone:
    - 1.1.1 OTB
    - used jailbreakme.com to jailbreak and anySIM 1.1
    Last edited by engee; 2007-12-30 at 07:10 AM.

  2. #2
    iPhone? More like MyPhone luistohe123's Avatar
    Join Date
    Dec 2007
    Location
    C.S.L. , Mexico
    Posts
    164
    Thanks
    4
    Thanked 17 Times in 17 Posts

    Restore...or try it again....
    thats what I would do...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •