Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Desperate help needed

  1. #1
    Default Desperate help needed
    Hi everyone and happy Christmas. I am really worried i have tried to upgrade my Iphone to the latest software which Itunes suggested everything was ok but it seemed to lock the phone and now i cannot use it. I then Used IBrickr to jail break it it said it will take 3 to 4 minuets and possibly 10 Mins it did not so i restarted the iphone and Ibrickr and then the screen went to Red and then rebooted itself and all it kept on doing was to go in a loop with code. Now i have a Green Screen with the plug and a Itunes logo. s there someone here who could help me as I'm really worried my iphone is now not working is there someone here who i could chat with on msn or telephone to help me. I know its Christmas day but i'm really worried thank you.

  2. #2
    iPhone? More like MyPhone A_SWELLGUY's Avatar
    Join Date
    Sep 2007
    Location
    Killa Cali
    Posts
    135
    Thanks
    3
    Thanked 17 Times in 13 Posts

    keep soft restarting it till you get the plug in logo and once you do that restore through itunes... if you want you can try loading 1.1.1 but you will get a error the you run ibrickr and boot again and you should be cool if it happens again start the soft rest process and just either stick to 1.1.2 or completely redo on 1.0.2 it takes a while i actually just did it right now.

  3. #3
    thank you for your reply but it still does not work i have down graded to 1.1.1 and now the Iphone says incorrect sim gee i wish i had someone to talk too this is driving me insane

    Can some kind soul please help me with my Iphone i have tried and tried to get it unlocked but still fail. If someone can help me from the UK only i wiould appreciate it my email address is [email protected] many thanks i would even pay some money through PayPal for someone to help me get my Iphone up and running again
    Last edited by mikejames; 2007-12-25 at 07:43 PM. Reason: Automerged Doublepost

  4. #4
    Can you access your phone now - at least?

  5. #5
    Hi WePhone
    I have managed to downgrade back to 1.0.2 using IBrickr i have also installed AppTapp without any problems i can also use iBrickr to upload files to Iphone. The problem i have is i get this Incorrect SIM Insert an unlocked and valid Sim to activate iPhone I think this is because the Base Band has changed and i need to change it i do not know how to do this and i'm starting to worry that my Iphone is now finished

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •