Results 1 to 16 of 16

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Ive Bricked My Otb 1.1.2 Uk Iphone Hellllp

  1. #1
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Default Ive Bricked My Otb 1.1.2 Uk Iphone Hellllp
    ok ive totaly fooked my iphone i was playing about wif it downgraded it to 1.02 just messing about and i ran a program called unlocker it ran through its process said it had complted and everything was succesfull now ive got a error message saying sim card invalid that wont go away and the fone wont accpet any sim cards ive tried restoring firmware to 1.1.2 nothing works ive read some where that i mite have damaged my sec zone with the unlock program i know with 1.02 and 1.1.1 you can virginize the baseband and repair it is there any method to repair my seczone on my fone i do have another iphone otb 1.1.2 aswell jail breaked etc do you think in some way i could copy the sec zone from that fone and copy it across to my bricked one ???? i need some help asap

  2. #2
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by DeL_R View Post
    ok ive totaly fooked my iphone i was playing about wif it downgraded it to 1.02 just messing about and i ran a program called unlocker it ran through its process said it had complted and everything was succesfull now ive got a error message saying sim card invalid that wont go away and the fone wont accpet any sim cards ive tried restoring firmware to 1.1.2 nothing works ive read some where that i mite have damaged my sec zone with the unlock program i know with 1.02 and 1.1.1 you can virginize the baseband and repair it is there any method to repair my seczone on my fone i do have another iphone otb 1.1.2 aswell jail breaked etc do you think in some way i could copy the sec zone from that fone and copy it across to my bricked one ???? i need some help asap
    Do you still have wifi? If so, load up this repository and install the 'Repair Baseband' option.

  3. #3
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Wayno View Post
    Do you still have wifi? If so, load up this repository and install the 'Repair Baseband' option.
    thanks for replying the repair baseband there is only for phones with 1.1.1 firmware which have been upgraded from 1.02 a need help otherwise i have an expensive paper weight

  4. #4
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by DeL_R View Post
    thanks for replying the repair baseband there is only for phones with 1.1.1 firmware which have been upgraded from 1.02 a need help otherwise i have an expensive paper weight
    I'm sorry I'm not sure where to go from here.

    You could try manually installing the 1.1.2 firmware with a shift-click restore. Maybe this method does something different to the upgrade button in iTunes? Have you tried setting DFU mode before restoring?

    If I've read you correctly and from what I understand about 1.1.2 OTB phones, you may have to wait for 1.1.3 firmware / 4.6 bootloader hack to get your brick going again.

  5. #5
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Wayno View Post
    I'm sorry I'm not sure where to go from here.

    You could try manually installing the 1.1.2 firmware with a shift-click restore. Maybe this method does something different to the upgrade button in iTunes? Have you tried setting DFU mode before restoring?

    If I've read you correctly and from what I understand about 1.1.2 OTB phones, you may have to wait for 1.1.3 firmware / 4.6 bootloader hack to get your brick going again.
    thats exactly what i was dredding and thinking :-( god i hate apple

  6. #6
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by DeL_R View Post
    thats exactly what i was dredding and thinking :-( god i hate apple
    I've never been a fan but couldn't resist the iPhone. But don't the handcuffs at every step just p**s you right off? Hellooo I just paid you AUD650 for the damn phone, let me use it

  7. #7
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    i know but you think there would be like a master reset or somthing to restore it to factory settings as the restore firmware dosnt seem to restore everything looks like i will have to wait on firmware 1.1.3 when ever it comes out and hopefully it comes with a new baseband

  8. #8
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by DeL_R View Post
    i know but you think there would be like a master reset or somthing to restore it to factory settings as the restore firmware dosnt seem to restore everything looks like i will have to wait on firmware 1.1.3 when ever it comes out and hopefully it comes with a new baseband
    Did you try entering DFU mode and restoring from there? With the phone off, hold down power and home for 10 seconds, keep holding home for a further 10 but release power. Then plug in and open iTunes. You should get a message about a phone in recovery mode. Try restoring from there.

  9. #9
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by Wayno View Post
    Did you try entering DFU mode and restoring from there? With the phone off, hold down power and home for 10 seconds, keep holding home for a further 10 but release power. Then plug in and open iTunes. You should get a message about a phone in recovery mode. Try restoring from there.
    yeah ive tried that for some reason when you do a restore either via itunes or via dfu mode it dosnt seem to wipe the phone clean so any modifications uve made to the sec zone or damaged baseband will stay god dam you apple i hate use and its Christmas time :-( only if there was sum way i could repair the sec zone

  10. #10
    iPhone? More like MyPhone Wayno's Avatar
    Join Date
    Dec 2007
    Location
    Brisbane, Australia
    Posts
    194
    Thanks
    12
    Thanked 22 Times in 22 Posts

    Quote Originally Posted by DeL_R View Post
    yeah ive tried that for some reason when you do a restore either via itunes or via dfu mode it dosnt seem to wipe the phone clean so any modifications uve made to the sec zone or damaged baseband will stay god dam you apple i hate use and its Christmas time :-( only if there was sum way i could repair the sec zone
    Have a look at this. Haven't read it word for word but maybe it could help you out.

  11. The Following User Says Thank You to Wayno For This Useful Post:

    DeL_R (2007-12-25)

  12. #11
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    cheers for that but again it seems like anything under 1.1.2 you can return the fone to a factory state and not a otb 1.1.2 because you cant downgrade the baseband a feel like just smashing it up :-(

  13. #12
    What where you doing when you got into this position (iBreak) what version did you iPhone come. Did the last method recommended work with you. I went to the link and it seem as if it would have taken care of your problem.

  14. #13
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    my iphone is aotb 1.1.2 week 47 i downgraded to 1.1.1 then downgraded to 1.0.2 i then jailbreaked the phone instaled app tap installer i then run a program called i unlocker which ran through its process and said it had succesfully unlocked the iphone i was just messing about and curious any hows after i unlocker finished i got a message saying please insert a valid and activated simcard and the iphone wont take any sim cards and the last solouting wont work as the baseband on a 1.1.2 iphone can not be downgraded at this moment in time and this is the delema i have as i need to find some way or just reflashing my baseband to repair it

  15. #14
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    You need to restore the phone to 1.1.1, run Oktoprep from Installer, then upgrade to 1.1.2.

    Or post it to me and I'll fix it for 30!
    To live, you have to lie

  16. #15
    Green Apple
    Join Date
    Dec 2007
    Location
    Glasgow , United Kingdom
    Posts
    55
    Thanks
    4
    Thanked 7 Times in 6 Posts

    Quote Originally Posted by redcard View Post
    You need to restore the phone to 1.1.1, run Oktoprep from Installer, then upgrade to 1.1.2.

    Or post it to me and I'll fix it for 30!
    lol a wish it was as simple as that lol a restore on firmware does not fix anything that i unlocker or anysim has done to the seczone/baseband my baseband seczone has been modified and damaged by iunlocker so i need a souloution on how to reflash my baseband /seczone so that it can be restored to factory state

  17. The Following User Says Thank You to DeL_R For This Useful Post:

    saif_2008 (2008-09-30)

  18. #16
    I have bricked my unlocked iphone 1.1.2, no wifi, baseband is erased it keeps telling me that iphone cannot make or receive calls. I have upgraded to 1.1.3, still the same, downgraded to 1.0.2, still the same. can somebody help me

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •