Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iTunes restore error (4)

  1. #1
    iPhone? More like MyPhone Tavillo's Avatar
    Join Date
    Nov 2007
    Location
    Turlock, California
    Posts
    159
    Thanks
    17
    Thanked 12 Times in 9 Posts

    Question iTunes restore error (4)
    well im trying to restore my iphone 1.1.1 to the same firmaware holding the shift key and clicking restore and itunes, i have the firmware...
    but when itunes its preparing the iphone to be restored, it shows me an error 4, and it gets stock in the logo of apple and bottom of the screen that sign like loading image, i just can get out from there holding the home and the awake bottons...
    i tried a few times n i still get the same error... any help?

  2. #2
    try redownloading the firmware. Also, is your battery on full charge? And finally, have only iTunes running while restoring.
    I had issues like this before, it kept failing w/ weird errors, but it eventually worked
    And it will be like a taco inside a taco within a Taco Bell that's inside a KFC that's within a mall that's inside your dream!

  3. #3
    Curious, did you ever get this fixed?
    I get error 4 near the very beggining when I try downgrade 1.1.1 to 1.0.2.

    I tried the above suggestion but it didnt work.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •