Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iToggle bricked my iPhone, I guess

  1. #1
    Default iToggle bricked my iPhone, I guess
    Hi guys.
    I was successfully running a 1.1.2 unlocked 4GB iPhone.
    [It was 1.02 then upgraded following all MMI guides (Mac OS X) in the last months]
    I had a few apps installed, included iToggle.
    Last night I run iToggle to turn the phone off (I wanted to put it in airplaine mode, I should have done it through settings ....).
    Now the iPhone is locked with the apple logo and no way to get out of this. I can restart/reset it but again it stops with the logo and sometimes it shows the moving circle below it for a while.
    Isn't this strange ?

    Any suggest ?

    thank you

  2. #2
    My iPhone is a Part of Me Sidetalker's Avatar
    Join Date
    Sep 2007
    Location
    York, PA
    Posts
    902
    Thanks
    7
    Thanked 400 Times in 122 Posts

    this happened to my friend but not through itoggle. He ended up having to plug it into the computer... For some reason iTunes still recognized it and he was able to restore. Unfortuantely you're going to have to jailbreak again but its better than having a brick
    For Help
    Private Message, Email, or AIM
    (My response time might be a little long)

    STATUS: Real busy all the time...

    GUIDES:
    Expect more when I find something guide-worthy.
    PM me and let me know if you need one.

  3. #3
    thank you for the reply

    I'm going to try this.

    I'll keep all posted

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •