Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 2.0 Software

  1. #1
    Default 2.0 Software
    hi guys, 1st post here, i just signed up because i have a 2g iphone and most likely wont get the 3g but i was curious to know if the 2.0 software is going to work on a 1.1.4 unlocked iphone????

    i do realise this question may be rather stupid as the 3g version isnt out yet and neither is the 2.0 software so most likely no1 will be able to answer me, but please do if you know anything


    thanks

  2. #2
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    Well yes it will work, but after upgrading your phone won't be 1.1.4 unlocked or jailbroken anymore, until a jailbreak gets released for it. So don't think of upgrading.

  3. #3
    ohhhh so i lose installer and things like that???....hmm so its best 2 keep what i have now??? and just wait until/if 2.0 gets jailbroken?

  4. #4
    iPhoneaholic danvicente's Avatar
    Join Date
    Jan 2008
    Location
    planet earth
    Posts
    364
    Thanks
    9
    Thanked 27 Times in 25 Posts

    yeah there have been a few post about this already. Just wait until the devs have figured out a way to jailbreak it..Just check ModMyIFones homepage on the hour on July 11th until you see the OK

  5. #5
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Another reminder.... the 2.0 firmware changes the file framework again so ALL current apps will have to be re-written for compatibility. This can take a while so even after the jailbreak becomes public and Installer/Cydia are available... they might be EMPTY for a bit

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •