Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Please Help Me, Restore Problem

  1. #1
    Default Please Help Me, Restore Problem
    Hi, I have an 1.1.2 OTB USA iphone ... i have succefully jailbreaked it 5 days ago and used wifi , youtube... alll stuff in a 1.1.2otb but .. today i have a problem with the phone keyboard and i restored it with iphone to factory settings with itunes.....so i tried to downgrade it to 1.1.1 to make all the jailbreak again ... so i press shift click , choose firmware 1.1.1 then i got the error, after that reboot , enter to configure wifi , wifi working enter to jailbreake me but i cant download the appsnap , so i whent to settings and check the firmware and it says 1.1.2 so im still on 1.1.2 ... i dont know what to do ... please help me

    Thanks in advance

    Please Help me i really need your help! please

    the error that i got on my iphone when i tried to restore it is 1604
    Last edited by javfcl; 2007-12-19 at 10:46 PM. Reason: Automerged Doublepost

  2. #2
    I would restore again....check everything for functionality and then downgrade/jailbreak. Pain in the a**, but the best way to make sure everything is happy

  3. #3
    reVan Helped me to resolve my issue... Thanks Revan You Rock...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •