Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Huge WiFi Problem

  1. #1
    Default Huge WiFi Problem
    Hello all,
    I'm running OS 1.1.14 on my iPhone that I unlocked and jailbroke using iLiberty. A few days ago, my WiFi connection was working perfectly at home. Now, when I'm in the exact same location as before (and the iPhone shows full connection strength) I can no longer use WiFi. For example, I can't SSH into the iPhone anymore even though its 'connected to linksys (my network)'. And if I try to put a website into Safari, it says 'Safari can't open the page because it can't find the server.' Something has gone wrong with my WiFi! Please help!!

    I've already tried turning WiFi on and off, renewing the lease, and forgetting the network and then re-adding it.

    UPDATE: A mod. told me to go to general/reset/ reset all settings, but I just did reset network settings and it still doesn't work. I put in the correct password and it tells me it cannot connect. I also tried reseting both the modem and the router but it does not work.

    Thanks for the help,
    Matt

  2. #2
    i had the same problem last time, most likely it will not help you, but i'll try.

    Restarted router etc, nothing helped. Then i went into the routers menu, turned wifi off, and restarted the router, afterwards i just turned the wifi of the router on again and restarted the router again. Everything works perfect since then. Hopefully it helped ya. If not: someone else for sure will reply with other suggestions.

    Hope it works

    Greetz cRon

  3. #3
    cRonIcaL,
    Thanks for your advice... Glad it worked for you, but it did not for me- I just tried it and my problem is not solved.
    Any other suggestions?
    Thanks,
    Matt

    Can anyone please help!?
    Last edited by gibbs0828; 2008-07-01 at 07:47 PM. Reason: Automerged Doublepost

  4. #4
    Go to settings with WiFi set to On...Select your WiFI and tap on the Blue Arrow.

    Under 'DHCP" you can change the DNS Servers.
    Under "Static" you can edit all the information manually.

    Option 1

    Try OpenDNS

    Set your DNS to: 208.67.222.222, 208.67.220.220

    Option 2

    Under Static Tab:

    IP Address: 192.168.1.150
    Subnet Mask: 255.255.255.0
    Router: 192.168.1.1
    DNS: 192.168.1.1

    So try this. It might be good to go to settings/General/Reset/Resetnetworksetting and do the reset.

    Chris

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •