Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Unable to launch the PHONE DIALER???

  1. #1
    Default Unable to launch the PHONE DIALER???
    Hey Folks,

    For some reason when I click on the PHONE in the dock, it will open and then it will close after like 2 seconds, I am unable to make calls cause the phone dialer will always close and bring me to the home menu.

    What's going on? Any ideas and how to fix?


  2. #2
    Livin the iPhone Life nickh's Avatar
    Join Date
    Sep 2007
    Melbourne, Australia
    Thanked 148 Times in 118 Posts

    What FW are you using?

  3. #3
    Default Solution
    Hi, I just wanted to know if you were able to resolve the problem the dialer launcher? I'm having the same problem, I've tried everything and I still can not get it to work.

  4. #4
    Default I had it and i solved it
    Have you installed Kate ?.. cause i had it and as soon as i removed it so the problem was solved ;-)

    Iphone 3g 2.0.2 pwened with winpwn 2.5

  5. The Following User Says Thank You to dchaos For This Useful Post:

    *K* (2008-09-02)

  6. #5
    I had the same problem! I removed Kate and worked, thanks

  7. #6
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Austin, TX
    Thanked 1,681 Times in 1,159 Posts

    The "facelift" portion of Kate is what's causing issues. the rest of kate seems to work ok.

  8. #7
    Sup guys..I have the same problem..When i open the phone launcher from the dock,it automatically closes after some seconds.I uninstalled Kate..but still got the same problem....any help???

  9. #8
    Default dialer still won't work
    I've uninstalled kate and my dialer still won't work.

    I have an iphone 1 with the 2.2 firmware.

    Any help please?

  10. #9
    Green Apple FairLight's Avatar
    Join Date
    Dec 2008
    Melbourne, Australia.
    Thanked 7 Times in 7 Posts

    Restore using iTunes.

    Don't Jailbreak after.

    See if it works then.

  11. #10
    Thanks smarta** but I got it fixed already. Removed Kate, then removed mobile enhancer, removed rip dev preferences, rebooted and its working now.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts