Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: hey damnit! I need a bit of help! I am stuck

  1. #1
    Default hey damnit! I need a bit of help! I am stuck
    I am going from 1.02 to 1.1.2.

    I used this guide but could only get to step 5-6

    I have a unlocked 1.0.2 iphone.

    These are the steps I went through

    1. On Installer, go to the sources tab at the bottom right hand corner of the screen and click Edit and Add

    Add the following: Once it's done refreshing sources, go to the Install tab and scroll to Unlocking tools and then Install the 03 xx Revirginize application. After 3-5 minutes, your iPhone, previously unlocked will be Re-virginized. You may now safe upgrade to 1.1.1. To do so, on iTunes hold shift(PC) or option (Mac) and choose the 1.1.1 Firmware file you have downloaded earlier. Now you may follow the steps for 1.1.1

    FOR 1.1.1

    If you have already by-passed activation, jailbroken and have installed on 1.1.1, continue to step 2

    1. Jailbreak into iPhone using

    (Don't proceed with unlocking, it's only a waste of time)

    2. Once jailbroken, go to Installer and install Oktaprep from Tweaks 1.1.1.

    3. Go to iTunes and update to 1.1.2

    4. Once the firmware is updated, downgrade back to 1.0.2 via DFU mode or special restore mode by holding home and sleep buttons for 10 seconds and then releasing sleep while continuing to hold home. iTunes will recognize iPhone in restore mode. Hold Shift (PC) or Option (Mac) and press restore, and choose the 1.0.2 Firmware file

    5. Once done, Error 1013, no problem. Close iTunes and use the following to activate and jailbreak:

    PC: AppTapp
    Mac: Independence

    6. Download Anysim 1.2 here . Unzip and rename the folder and then SSH into the applications directory in iPhone. (Username: root Password: dottie)

    So I went through with the step 5, and then triedto run the apptapp, but it keeps saying it needs to activate through itunes. Apptapp does not seem to be working. I ran the DFU several times and downloaded the 1.0.2 software several times once in restore mode. So I still get the screen to activate back to the itunes screen.

    I did everything correctly but this step seems to be giving me trouble. I guess the guide is missing some steps, I dont know.

    Also step 6 with the SSH. I have no idea what this does or how to do it. Any other way to do it or can someone jus explain to me what I have to do.

    Thanks guys, I always appreciate all of your help

    i dont know where to start over at, if i need to start overat, please help.
    Last edited by eastcoastborn; 2007-12-10 at 05:36 PM. Reason: Automerged Doublepost

  2. #2
    Dude when Ur screen asks for the activation u have to bypass the activation.....
    u will solve all ur problems over here


  3. #3
    hey i thank you for the great super help. anyone else can you help please. I know I have to jailbreak the phone again to bypass activation, but apptapp is failing to do anything. It still says on the screen to connect to itunes again.

    i really need help with the SSH thing. How to run anysim on it since the apptapp really does not seem to be taking me back to the home screen

  4. #4
    Retired Moderator stlcaddie's Avatar
    Join Date
    Jul 2007
    Saint Louis, MO
    Thanked 128 Times in 90 Posts

    instead of APPtapp, use IBrickr.....i tried apptapp and it never worked....i just went to 1.1.2 from 1.0.2 and i used ibrickr to reboot the phone to activation then i followed the rest of the steps and BINGO IM GOOD TO GO....altough my bluetooth says unavailable in settings....thats where im lost...but everything else works perfect...who needs bluetooth anyways it only serves one lousy purpose right now dont even work with sync in my car when i was on 1.0.2 and bt worked.

  5. #5
    iPhone? More like MyPhone Fresh's Avatar
    Join Date
    Oct 2007
    Thanked 22 Times in 19 Posts

    After OktoPrep there's no need to go back to 1.0.2!
    If you have finally jailbroken 1.1.1, just install oktoprep, update to 1.1.2 and run the jailbreak software for 1.1.2. You should be fine.
    If not on AT&T (so you need a sim unlock) run anysim1.2.1u on 1.1.2 in airplane mode. anySim1.2.1u is also available from
    Which guide are you following??
    Last edited by Fresh; 2007-12-11 at 03:43 AM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts