Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: WIFI Fails after 1.1.2---->1.1.1 Downgrade

  1. #1
    Default WIFI Fails after 1.1.2---->1.1.1 Downgrade
    Im attempting to Jailbreak my OTB 1.1.2 UK iPhone.

    However every time I downgrade to 1.1.1 the WIFI fails to work, so I cant get to JailBreakMe.com to download installer,

    I attempted several times, I downgrade successfully, but then WIFI doesn't work.

    Although after I upgrade again, WIFI is back.

    Im using a mac, and have tried to jailbreak remotely using iNdependence, however it keeps saying I need version 1.0.2 to Jailbreak.

    Any ideas?

    Has this happened to anyone and what was the solution, was there a way to install Appsnapp remotely or a fix for the WIFI problem when in 1.1.1?

    Any ideas would be appreciated.

    Thanks.

  2. #2
    Have you tried running independence through the whole process? Downgrade to 1.0.2 ---> install SSH ---> install pre-1.1.1 --->upgrade to 1.1.1 and jailbreak? Or did you just downgrade via iTunes and then try to jailbreak running independence?

  3. #3
    I downgraded via iTunes, then booted form recovery using jailbreak. Shall I downgrade to 1.0.2 then jailbreak using independence then upgrade again? Any risk of bricking my phone? Remember its an OTO 1.1.2 UK iPhone.

    Tried downgrading to 1.0.2 and then Jailbreaking, tried it with Independence and Apptapp, both failed miserably. They would just continuously run forever, and eventually the iPhone would be restored but not Jailbroken.

    So I just upgraded back to 1.1.2 and Have given up all hope.
    Last edited by Yazan24; 2007-12-10 at 05:49 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •