Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone can't start after restoring to factory settings 1.0.2 fw

  1. #1
    Lightbulb Iphone can't start after restoring to factory settings 1.0.2 fw
    Hi all,
    I'm using Mac Powerbook Pro, I used to follow modemyifone instructions to unlock and activate my iphone.
    Now I'm stuck with a silver apple icon flashing/rebooting continuously since yesterday while I was trying to upgrade from 1.0.2 to 1.1.1 and I did finished the Downgrade 1.0.2 baseband OS X iPhone.
    when moved to upgrading 1.0.2 iPhone to 1.1.1 stage, IPhone unlock OS X Part 2, starts the problems.
    First the iphone ask for correct Sim to activate, i did tried to run independence to unlock and activate iphone but the program unexpectedly closed several times, then I got this silver apple flashing every 5 seconds while trying to restart/ boot after restoring 1.0.2 fw.
    I was running itunes 7.5, I did tried to download itunes 7.4.2, and then itunes 7.3.2 with no luck.
    I did tried to download and run a lot of other applications with no luck.
    I did tried to restore to factory settings several times, and connect to independence a lot of times with no luck.

    Any help to bring my iphone back to work will be very appreciated.

  2. #2
    I have the same problem, can't seem to start. At times I can see the battery icon, which shows a flat status, but after about 10m of charging it automatically goes to the Logo sign and then it just stops there again.

  3. #3
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Try restoring in iTunes to see if that will fix it.

  4. The Following User Says Thank You to Bo Troxell For This Useful Post:

    Philexdee (2009-05-04)

  5. #4
    Default Itunes
    Hi
    Thanks blkcadi, how can I fix with Itunes, I have version 8. Your help is appreciated.

    Phil

    Also, My computer won't recognise "USB Device"
    Last edited by Philexdee; 2009-05-04 at 01:19 AM. Reason: Automerged Doublepost

  6. #5
    Forum Manager Bo Troxell's Avatar
    Join Date
    Aug 2008
    Location
     Valley of the Sun, ARIZONA ♥♥♥
    Posts
    35,196
    Thanks
    5,590
    Thanked 12,540 Times in 7,596 Posts

    Ouch, it's need to connected through a USB to work in itunes for sure, perhaps you could use someone else's computer that will recognize it.
    INSTRUCTIONS
    Step 1. Turn off iPhone

    Step 2. Hold down the power and home button.

    Step 3. When you see the Apple logo, release the power button but continue holding the home button down.

    Step 4. Open iTunes and wait for it to tell you that it’s in restore mode.

    Alternative Method:

    Step 1. Connect iPhone to USB then listen to the sound when it connect and disconnect.

    Step 2. Hold the home and power buttons until hear the disconnect sound then release power button.

    Step 3. Wait until you hear another sound then release home button.
    [ame="http://www.youtube.com/watch?v=ROKCfzezGXw&feature=channel_page"]http://www.youtube.com/watch?v=ROKCfzezGXw&feature=channel_page[/ame]

    Oh, Welcome to the forum. My bad.
    Last edited by Bo Troxell; 2009-05-04 at 01:29 AM. Reason: Automerged Doublepost

  7. The Following User Says Thank You to Bo Troxell For This Useful Post:

    Philexdee (2009-05-04)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •