Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: 1.0.2 bricked with iTunes 7.5 - Segmentation fault

  1. #1
    Default 1.0.2 bricked with iTunes 7.5 - Segmentation fault
    I followed the guide on this site to virginize an 1.0.2 iphone. Then I followed the guide to activate and jailbreak the 1.0.2 before updating to 1.1.1. The problem is that I used iTunes 7.5 to restore it, and then used an old independence, which eventually made the phone go into an endless reboot loop.

    I have tried this guide from AppTapp, but I only get bootstrap error using the new instructions or when using the old instructions I get this error

    Macintosh:~ XXXXXXXX$ ./iphonecomm -s 4
    Starting at Stage 4
    Architecture: i386

    Stage 4: 0 Looking for iPhone...
    Stage 4: 1 Exiting recovery mode...
    Segmentation fault
    Macintosh:~ XXXXXXXXXXXX$

    Anyone know how to fix this? Any help would be deeply appreciated:-)

  2. #2
    Default Same thing happend to me
    I really need help too. Get the same message, and I'm desperate right now ...

  3. #3
    HAHAH i was just going to do that.. thanks for the heads up guys...

  4. #4
    Hi there. I', still suffering from this problem. One thing I haven't tried is using apptapp 3.0. Do you by any chance have that version?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts