Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Experts, need help, can't boot after restoring,

  1. #1
    Angry Experts, need help, can't boot after restoring,
    Hi all,
    I used to follow modemyifone instructions to unlock and activate my iphone.
    Now I'm stuck with a silver apple icon flashing/rebooting continuously since yesterday while I was trying to upgrade from 1.0.2 to 1.1.1 and I did finished the Downgrade 1.0.2 baseband OS X iPhone.
    when moved to upgrading 1.0.2 iPhone to 1.1.1 stage, IPhone unlock OS X Part 2, starts the problems.
    First the iphone ask for correct Sim to activate, i did tried to run independence to unlock and activate iphone but the program unexpectedly closed several times, then I got this silver apple flashing every 5 seconds while trying to restart/ boot after restoring 1.0.2 fw.
    I was running itunes 7.5, I did tried to download itunes 7.4.2, and then itunes 7.3.2 with no luck.
    I did tried to download and run a lot of other applications with no luck.
    I did tried to restore to factory settings several times, and connect to independence a lot of times with no luck.

    Any help to bring my iphone back to work will be very appreciated.
    Last edited by tabbas; 2007-12-08 at 12:55 PM.

  2. #2
    alright, ur not very clear on ur post, but id say u have 2 main problems... either
    1) iNdependance isnt running because u did not run the mobdev tool in the iNdependance folder, therefore iNdependance isnt working.

    2) ur not restoring correctly.. make sure the iphone is in DFU mode and then restore to 1.1.1, when that works please post ur baseband version here and we will take it from there..

    to enter DFU mode hold on ON+HOME button, once the screen goes blank INSTANTLY remove ur finger from the ON button, and keep holding the home. While holding the home button connect ur phone to ur computer and run itunes, it will detect as an iPhone in recovery mode and will ask u to restore...

    good luck!
    If my post helped you out, please hit the (Thank) button!

  3. The Following User Says Thank You to tamz273 For This Useful Post:

    tabbas (2007-12-08)

  4. #3
    Unhappy tried with no luck
    Thanks a lot tamz237, My fw factory settings is 1.0.2, I did tried to restore with 1.1.1 I thought it might work but it gives me error (1), and i did tried with restoring to factory settings using 1.0.2 fw, it goes well and at the end itunes gives me to wait while my iphone restarting but unfortunately it does not restart at all but keeping booting with this silver/gray apple icon in the middle flashing endlessly.

    I thought it might be the independence and i did download it two times but the problem happens before connecting to independence.
    I'm using a mac powerbook pro.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts