Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: urgent help, can't boot after restoring

  1. #1
    Default urgent help, can't boot after restoring
    Hi all,
    I used to follow modemyifone instructions to unlock and activate my iphone.
    Now I'm stuck with a silver apple icon flashing/rebooting continuously since yesterday while I was trying to upgrade from 1.0.2 to 1.1.1 and I did finished the Downgrade 1.0.2 baseband OS X iPhone.
    when moved to upgrading 1.0.2 iPhone to 1.1.1 stage, IPhone unlock OS X Part 2, starts the problems.
    First the iphone ask for correct Sim to activate, i did tried to run independence to unlock and activate iphone but the program unexpectedly closed several times, then I got this silver apple flashing every 5 seconds while trying to restart/ boot after restoring 1.0.2 fw.
    I was running itunes 7.5, I did tried to download itunes 7.4.2, and then itunes 7.3.2 with no luck.
    I did tried to download and run a lot of other applications with no luck.
    I did tried to restore to factory settings several times, and connect to independence a lot of times with no luck.

    Any help to bring my iphone back to work will be very appreciated.
    Last edited by tabbas; 2007-12-08 at 12:09 PM. Reason: no rspond

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •