Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Restored with wrong file after virginizing

  1. #1
    Question Restored with wrong file after virginizing
    After virginizing my 1.0.2 Iphone I accidentally restored with the iPhone1,1_1.1.1_3A109a_Restore.ipsw instead of iPhone1,1_1.0.2_1C28_Restore.ipsw.

    First I only got a message about wrong SIM and iTunes needed 7.5 to unlock. Then I tried to restore it again holding down the 2 buttons on the phone. First time I tried this I didnīt get the restore oppertunity, but the second time I got it, and tried to restore it with iPhone1,1_1.0.2_1C28_Restore.ipsw and only got an unknown error(1)

    I will also add that what made me realise the, arrrgh!, mistake was when I tried to use the iNdependence 1.2.5 and got the message that I needed 1.0.2 for this.

    What can I do?

    I resolved it by just restoring again to the 1.1.1 firmware and unlocked it with this guide:

    Last edited by fustler; 2007-12-06 at 03:43 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts