Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Wifi, No Imei, No Modem Firmware !!!

  1. #1
    Green Apple
    Join Date
    Oct 2007
    Location
    Bay Area baby
    Posts
    80
    Thanks
    0
    Thanked 2 Times in 2 Posts

    Default No Wifi, No Imei, No Modem Firmware !!!
    Hi.

    I have an original 1.1.1 OTB serial # 7v744.

    The phone is messed up completely, no wifi, IMEI and no modem firmware version showing. I tried downgrading to 1.02 and try to fix the seczone/imei, but it's not letting me - there's always an error.

    Can anybody plssssssss help me :-(

    Any suggestions on what to do? Thanks & kiss in advance ~

    Oh and virginizing is not working either ~

    help ~~~ anyone :-(
    Last edited by teomabanta; 2007-12-06 at 02:42 AM. Reason: Automerged Doublepost

  2. #2
    what error do you get when you try to revirginise ?

    Ive had similar too you and manged to downgrade a few times, but have never been able to bring wifi back.

  3. #3
    Default Same thing
    No matter what tutorial I've tried, still no working wifi for me, plus bad imei.

    Anyone have luck with their Wi-Fi?

  4. #4

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •