Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: [huge Problem]

  1. #1
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Fontana, California, United States
    Posts
    125
    Thanks
    13
    Thanked 9 Times in 7 Posts

    Default [-h-u-g-e-P-r-o-b-l-e-m-] Problem Solved! Info Inside.
    I'm thinking I may have bricked my phone. When I try to turn it on, it just runs through strings of code, resets, and starts over. When I connect through USB, nothing happens. iBrickr no longer recognizes it either. Is there anything I can do to revive it if I bricked it, or is this something that can be fixed?

    I was running 1.0.2, and I was going to attempt to jailbreak 1.1.2 with it, but let's just say it's been a long day, and I don't think I did it right, lol. PLEASE, PLEASE, PLEASE, help me out. My phone is my entire life, and I need to get it back up and running. Thanks you guys and gals.

    -brandoN^-
    Last edited by brandoncarr; 2007-12-06 at 10:06 AM.

  2. #2
    iPhone? More like MyPhone
    Join Date
    Sep 2007
    Location
    Australia
    Posts
    122
    Thanks
    7
    Thanked 16 Times in 9 Posts

    I had my screen just go black and not turn on, so i just held down the sleep and home buttons until the apple logo comes up, then i release em both.. think this puts it in 'reset' mode - got it off the apple site a while back.. don't know if it helps tho!
    Unable to restore signature. Error (1015)

  3. #3
    iPhone? More like MyPhone
    Join Date
    Nov 2007
    Location
    Fontana, California, United States
    Posts
    125
    Thanks
    13
    Thanked 9 Times in 7 Posts

    Well, here's where I'm at. I was messing with it, and I got the Connect To iTunes logo with a green background to come up. I was able to open it up in iTunes, and resore it. However, it looks like now I can't use iBrickr, or anything else to downgrade. It doesn't enter the proper recovery mode, no matter what I do. It goes to the Connect to iTunes with the yellow background, which is bad. :/

    Any ideas? Thanks for the feedback so far, I appreciate your input renzo!

    -brandoN^-

    I'm' stuck on stock :/ lol.

    So, problem solved.

    The streaming code was solved by holding down the sleep/home buttons, and then I was able to restore to 1.1.2. However, I really didn't want to stay there, so after restoring to 1.1.2, I followed these (http://www.modmyi.com/forums/showthr...ailbreak+1.1.2) instructions, and jailbroke 1.1.2. Not too bad so far. I missed the little things, like when texting, I am very anal about punctuation, so it's easier to tap the space bar twice to get a period that going into the symbols area. lol, I'm so lazy, and I love that 1.1.2 doesn't care!

    <3

    -brandoN^-
    Last edited by brandoncarr; 2007-12-06 at 10:05 AM. Reason: Automerged Doublepost

  4. #4
    I'm having the same exact problem, but holding the sleep/home button isn't working...any other suggestions?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •