Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Canīt sftp after upgrading to 1.1.1

  1. #1
    Default Canīt sftp after upgrading to 1.1.1
    Yesterday after upgrading to 1.1.1 I cant sftp:a from Cyberduck

    I just get a error message - look like this:

    Can't connect

    Unexpected end of sftp stream

    I have SSH installed from iNdependence and throw installer app.

    What can I do?

  2. #2
    are you putting the corect password? You might want to delete known host key in the ssh folder.

  3. #3
    I have changed my password with independence so that would be right.

    But where can find the ssh folder?

  4. #4
    It depends on if you are on windows or mac. Do a search for a folder .ssh Shift Apple G on the mac. After you deleted reboot.

  5. #5
    I dont find .ssh on my mac

    I run Leopard is that a problem

    I think it was my mistake.

    I use the name mobile and my new password

    When i tried root and my new password it works.

    Thanks for your help anyway
    Last edited by draags; 2007-12-04 at 12:48 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts