Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No Edge on AT&T

  1. #1
    Default No Edge on AT&T
    Hello everyone I am in need of some help. Here's my situation. First of all my phone:
    1.1.4 ziphone jailbroken and using AT&T
    I have been on 1.1.4 for a while now with little or no issues, until i recently started playing with customize. Ever since I have installed this package, my edge has not worked once. For some reason when i connected to itunes, it said i needed to activate. so i did since i'm on at&t. no big deal. i started messing with my phone and i noticed the E was gone next to the carrier symbol. Thinking i had accidentally turned it off with bossprefs i checked to find it was on. So i tried activating again only this time with idemocracy and ziphone. no luck. I resorted to my last option: restore with itunes. I did it twice to no avail. I have left it stock (un-jailbroken) for now until someone gives me some direction. any input would greatly be appreciated. I miss my edge!

    btw i have tried resetting network settings and all settings.

    thanks!
    Tristan

    anyone? $10 via paypal to whoever solves this for me. I really want my edge back. PLEASE HELP!
    thanks,
    Tristan

    bump......someone please help!
    Last edited by t.storbeck; 2008-06-16 at 09:36 AM. Reason: Automerged Doublepost

  2. #2

  3. #3
    Quote Originally Posted by mogongack View Post
    I'm still playing with this now. I can't figure out what the EDGE settings should be though. I'm an AT&T customer and I have the sim card that came with the phone.
    Thanks for helping me get this far... I think I'm getting somewhere :/

    I've tried about every APN setting I could find for at&t and cingular to no avail. I'm thinking of sending it in for repair but will they be able to tell I jailbroke or unlocked or anything?
    Last edited by t.storbeck; 2008-06-17 at 04:47 AM. Reason: Automerged Doublepost

  4. #4
    Before you call in for repair, it might be att's fault, i had an iphone and had the same problem, i had a jailbroken iliberty iphone and edge just stopped working all of a sudden, you should try calling att, what they did to me was take off my phone as an iphone, i have no idea why i have a few phones on my account and the phone with the edge problem was not recognized by att as an iphone, they just screwed up so maybe call att and make sure your phone is registered as an iphone or maybe have them reset edge hope it works for you

  5. #5
    Quote Originally Posted by kpace1 View Post
    Before you call in for repair, it might be att's fault, i had an iphone and had the same problem, i had a jailbroken iliberty iphone and edge just stopped working all of a sudden, you should try calling att, what they did to me was take off my phone as an iphone, i have no idea why i have a few phones on my account and the phone with the edge problem was not recognized by att as an iphone, they just screwed up so maybe call att and make sure your phone is registered as an iphone or maybe have them reset edge hope it works for you
    thanks for the suggestion. I'll give it a try and let you know. (fingers crossed)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •