Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "Package Download Fail"

  1. #1
    Default "Package Download Fail"
    I have read a lot about fixing this, but nothing has worked for me. I tried to reinstalled the ste source, making sure no caps and the last / and now it wont recognize the source, and puts it in uncategorized.

    Also would like to know why is it when a install a program browsing ifuntastic, the program always gets stuck on the start up screen and then quits.

    Thanks!

  2. #2
    I was just about to start a thread for this. My phone was really acting up and I thought it was just me so I actually restored it and everything to no avail. OMG this is so frustrating, now I have NO apps lol..

    Whats the deal on the sources? I tried everything (refreshing, deleting, re-adding, reinstalling, restarting the phone, etc etc) but nothing works!!
    Benz SL55 493HP+ (jammer/detector/intake/lowered/illuminatedsills)
    Jag XJR 400HP+ (jammer/detector/straightpipe)

  3. #3
    Sources from ste don't work, use others for the time being.
    I LUV ORBZ

    You got good eyes and are willing to destroy them reading this. Oh yea, and you just wasted 30 seconds of your precious life. Enjoy the rest. And stop reading so you won't waste another 20 seconds. I knew it, you couldn't stop yourself. Aaargh, 10 more seconds gone!!!!!

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •