Results 1 to 9 of 9

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iPhone 1.1.1 freezing when taking out of standby mode

  1. #1
    Angry iPhone 1.1.1 freezing when taking out of standby mode
    Currently on v1.1.1, Baseband 04.01.13_G, jailbroken and unlocked via AnySIM

    A freeze and restart occurs when I'm in standby mode (black screen) and click on either the power button or home button to take it out of standby mode. I get a pale yellow screen with vertical lines for a few seconds, then the Apple logo is displayed. After about 20 seconds the "Slide to unlock" screen is displayed and I can use the phone as normal.

    It is interesting to note that this happens after 30 seconds of putting it in standby. If I press any of the buttons within 30 seconds of putting it in standby, I get to the "Slide to unlock" screen successfully and the phone works fine. Also, I do not experience the freezing issue if I keep the phone plugged into the charger.

    The phone was absolutely fine until I was connecting it to car head units at a shop - could that have caused files to have got corrupted somehow?

    I have put the phone in DFU mode and restored to v1.1.1 and it is still having problems.

    I'm well and truly confused by this one, and all searches I've tried have yielded no results. Anyone able to point me in the direction of someone who has the same problem/a solution, or is this iPhone semi-bricked?

    Please help!

    Kev
    Last edited by kevincredible; 2007-12-03 at 10:39 PM.

  2. #2
    The attached image shows when it freezes
    Attached Thumbnails Attached Thumbnails -dsc03012.jpg  
    Last edited by kevincredible; 2007-12-03 at 11:03 PM.

  3. #3
    Hey, I have exactly 100% exactly the same problem. The standby mode, yellow vertical lines, 30 seconds to recover, when its plugged in its okay... It is getting very irritating and annoying...

    Mine started in a similar situation when I was at best-buy and connected it to a "i-home system"... Did you find anything at all, any solutions at all... If so, Please ADVISE! Thanks

  4. #4
    Hey, i know this is an old topic... But i cant seem to find anywhere else that this issue has even been brought up...

    I have the exact same problem, except im running 1.1.4, and i DIDNT connect mine to any strange system other than my PC...

  5. #5
    So, any help on this matter?
    My iPhone freezes up EVERY time I lock it, no matter what i've installed, I leave it with whatever iplus 2.0 installed on it and still it freezes.
    After it freezes I can get it to work 90% of the time with a hard reset, sometimes I have to restore it after this happens because the hard reset only gets me the silver apple with pinwheel.
    I have restored it a million times, sometimes I get random errors in iTunes (like error 6, error 1604, etc.)
    I have also tried Ziphone and iLiberty +.

    If it is of any help I have a 16GB with 04.04.05_G baseband, 3.9_M3S2 bootloader 1.1.4 firmware.

    So if you could help me I would appreciate it a lot!

  6. #6
    same here. my only solution is to keep it on all the time with autobrightness on to try and save as much battrey power.....

  7. #7
    iPhoneaholic
    Join Date
    May 2008
    Location
    Dewsbury, UK
    Posts
    354
    Thanks
    11
    Thanked 16 Times in 12 Posts

    Do a full Restore including Baseband, if that doesn't work then it must be a hardware problem.

    "Everybody has common sense, but most just don't use it, then you wonder why?" - Neo-Tech

  8. #8
    Livin the iPhone Life Aiyo's Avatar
    Join Date
    Feb 2008
    Location
    -heaven- San Jose, CA
    Posts
    1,236
    Thanks
    14
    Thanked 104 Times in 91 Posts

    you guys just need to update to 1.1.4

    If I ever helped you or made a comment you like, press the "thanks" button!
    320GB HD 4GB RAM 2.2GHz Macbook
    500GB HD 4GB RAM 2.6GHz Macbook Pro

  9. #9
    I have been on 1.1.1. and now on 1.1.4 and still with the problem sowith firmware of restore again. I have restored doezens of times , revirginsied, etc. After restore it seems to work ok, then after a few days the problems restart. Very...very strange

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •