Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: 1.1.4 not syncing after restore

  1. #1
    Default 1.1.4 not syncing after restore
    I upgraded to 1.1.4 last week and Jailbroke using iLiberty+ without any issues.

    I was having trouble getting SSH to work, and discovered that people were having problems if they didn't restore the phone to new before upgrading, which I didn't do.

    Today I wiped my phone clean, Jailbroke/Unlocked with iLiberty+ and now I can't get my iTunes to sync. When the phone is plugged in, iTunes detects it, but the sync screen wont appear. Any ideas on what could be wrong?

    I'm a pretty big noob at this, so keep things in simple terms. Thanks.

    Here's a screenshot so you can get an idea of what I'm talking about. My iphone is selected, but the options menu doesn't come up. I also right-clicked on the phone, and the only option available is "eject". I've tried restoring multiple times with no result.

    Last edited by Hurley959; 2008-06-13 at 11:26 PM. Reason: Automerged Doublepost

  2. #2
    Check your USB chord..try another one and see if that helps..if not try restarting your computer,

  3. #3
    I doubt its the cable...I can drag and drop items onto my phone and they'll sync, but I cant get this menu to display:



    I'm on the latest version of iTunes and have re-booted. I've run out of ideas.

  4. #4
    I'm having the same problem. However, my iPhone is showing up as "untitled playlist". You can rename the "playlist" but the only options (as seen above) when right clicking is to eject the phone...

    I've tried the following:
    - Restore / jailbreak (again)
    - SSH / putfile services.plist (putfile command was not recognized)

    I saw either an app on the iPhone or a jailbreaking app that "fixes sync issues" but I can't seem to find it (haven't really looked).

    Has anyone found a solution for this? It must be a problem with the 1.1.4 firmware...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •