Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Wallpaper disappeared on iPhone

  1. #1
    iPhone? More like MyPhone Je5's Avatar
    Join Date
    Jun 2008
    Location
    Chicago
    Posts
    103
    Thanks
    11
    Thanked 3 Times in 3 Posts

    Default Wallpaper disappeared on iPhone
    sorry I am new to this site...I didnt know where to post this but I just need help if anyone knows this...
    I recently went to update the customize 2.0 and then when I did my settings were thrown off and now my wallpapers for my themes dont work.
    I have tried pretty much everything and would like to know if its an easy fix or am I going to have to reboot my entire phone and start off fresh..???
    Dont be that guy..!!!

  2. #2
    try this man
    ssh into
    var/mobile/library
    and delete "LockBackground.jpg"
    it works
    or try installing MobileFinder off installer.app and just go.
    var/mobile/library
    and delete "LockBackground.jpg"

    just hit the thanks if it helds out
    life as a bootlegger

  3. #3
    Green Apple Nic's Avatar
    Join Date
    Jun 2007
    Location
    State of Confusion
    Posts
    48
    Thanks
    9
    Thanked 3 Times in 3 Posts

    I know this is old... but.. I am having this issue.. I tried the suggestion, no go. I updated my winterboard yesterday and now, I have no wallpapers.. LOCKSCREEN works fine. I have done everything. Put on new themes (just for testing), got the dock etc.. no background. Added walls to my own themes.. no walls.. removed EVERY SINGLE THEME off phone, so it is just Saurik... no wallpaper. Moved User wallpaper up and down in the winterboard listing.. NO WALLPAPER... I am pulling my hair out.. I've done this a million times and suddenly I have no wallpaper.. Anyone have any suggestions???

    (I did try to replace the other.artwork in system/library/framework/uikit.framework (or whatever it is, that is from memory)... as suggested to remove the clock from the lockscreen. that didnt work, so I removed it, and put the original file back on.. but no changes for anything else.. )

    ~Nik

  4. #4
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by Nic View Post
    I know this is old... but.. I am having this issue.. I tried the suggestion, no go. I updated my winterboard yesterday and now, I have no wallpapers.. LOCKSCREEN works fine. I have done everything. Put on new themes (just for testing), got the dock etc.. no background. Added walls to my own themes.. no walls.. removed EVERY SINGLE THEME off phone, so it is just Saurik... no wallpaper. Moved User wallpaper up and down in the winterboard listing.. NO WALLPAPER... I am pulling my hair out.. I've done this a million times and suddenly I have no wallpaper.. Anyone have any suggestions???

    (I did try to replace the other.artwork in system/library/framework/uikit.framework (or whatever it is, that is from memory)... as suggested to remove the clock from the lockscreen. that didnt work, so I removed it, and put the original file back on.. but no changes for anything else.. )

    ~Nik
    There was another update today in Cydia for Winterboard that fixes this problem

  5. The Following User Says Thank You to CaptainChaos For This Useful Post:

    Nic (2009-03-17)

  6. #5
    Green Apple Nic's Avatar
    Join Date
    Jun 2007
    Location
    State of Confusion
    Posts
    48
    Thanks
    9
    Thanked 3 Times in 3 Posts

    So it wasn't just me??? I even restored back to 3/12 to see if that worked... WEIRD Didn't fix it.. I was ready to rip all my hair out over this.. I KNEW what I was doing was right.. LOL Updating now...

    EDIT... THANK YOU!!! Back to loving my iPhone again... It's finally (dare I say it.. ) Perfect.
    Last edited by Nic; 2009-03-17 at 04:33 PM. Reason: I'm retarded

  7. #6
    Livin the iPhone Life CaptainChaos's Avatar
    Join Date
    Sep 2008
    Location
    In a van down by the river
    Posts
    4,824
    Thanks
    553
    Thanked 515 Times in 427 Posts

    Quote Originally Posted by Nic View Post
    So it wasn't just me??? I even restored back to 3/12 to see if that worked... WEIRD Didn't fix it.. I was ready to rip all my hair out over this.. I KNEW what I was doing was right.. LOL Updating now...

    EDIT... THANK YOU!!! Back to loving my iPhone again... It's finally (dare I say it.. ) Perfect.
    I had the same issue this morning. My theme was all messed up without the wallpaper behind it.

    Themeing is the only reason I pwned my phone. I know exactly what you mean by pulling out your hair(although I shave my head).

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •