Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No IMEI, no Modem baseband and no wifi

  1. #1
    Default No IMEI, no Modem baseband and no wifi
    OK I have tried everything on this site to try to downgrade the baseband. And tried to revirginze my phone. Also I tried to fix the seczone.

    I have tried these steps http://www.modmyi.com/forums/showthread.php?t=14623

    I follow everything to the tee. I think I dont have a baseband when I run ieraser it just says waiting for data. I have tried using all the secpacks verisons. I have used ieraser2 and I still get waiting for data.
    So I thought maybe since i dont have a baseband it must be erased. So after hours and hours of restoring and btw way every time i restore I always get this message error 1011.

    Now since I thought i have no baseband to erase i go to bbupader and type in the terminal bbupdater -f *.fls -e *.eep and I always get the same message saying resetting timeout. It tries ten times and never updates.

    I also read somewhere that it might be the radio.

    And how i got stuck with this is i ran anysim and after i restored it i no longer have wifi, no modem baseband, no blue tooth.

    NOW I WILL PAY SOMEONE 100$ BUCKS IF THEY CAN HELP ME FIX MY PHONE. by giving me insructions on how to do so. PLEASE HELP ME also email at [email protected] if you have questions on my phone problem. Also if you help me I will pay you thru paypal.

  2. #2
    i think i have the same problem except i can't even restore cause when i plug in my phone it says "The "iPhone" connect be used with iTunes because the SIM ard is not installed. You must insert your SIM card into your iPhone in order to activate it."

  3. #3
    well my baseband is completely gone. I do everything to activate it. Once its activated i install apps from ibricker. bbsubsytem, terminal, ect. Once I start trying to do the ieraser i am waiting fro data. and bbupdater is just timing out everytime,

  4. #4
    Default This is what I did to get ieraser to do anything
    Thanks to Dakko in leading me in this direction. Below was his suggestion:

    "It takes several attempts for the ieraser to work. I did like 8x I think with one of the iphones I repair. If you waited like 4 mins and still on waiting for data just reboot your iphone and do it again. It will finally go through on one of those attempts.."

    That didn't work for me but may work for you. This is what worked for me, just a bit different as I didn't have to power off the phone.

    NOTE: I was working in MobileTerm so I don't have the hotkeys like [CTRL + C] and the 'up arrow' on the keyboard. If you're using Putty or some other terminal from your PC you can [CTRL+C] to get back to your shell and press the 'up arrow' on the keyboard:

    ---------------------------------------------

    The way I got past the message 'Waiting on Data' was through frustration... literally I got so fed up staring at the word 'Waiting on Data' in MobileTerm, that I kept running ieraser over and over again, then it finally kicked off. Here are the steps:

    - Open MobileTerm

    #cd /usr/bin
    #ieraser

    - In MobileTerm, place and hold your finger in the terminal.
    - A dial will pop-up. With your finger still touching the screen, slide it over and select ^C.
    - This will return you to your shell.
    - Again place and hold your finger in the terminal.
    - When the dial shows up, slide your finger to select the 'up arrow'.
    - This will show your last command. It should populate with 'ieraser', then hit Return to run ieraser again.
    - I did this about 8x quickly without waiting or giving ieraser a chance to run.
    - After the 8th time, I just let it sit on 'Waiting For Data' for about 1 minute and then it started erasing.

    --------------------------------------------

    I hope this helps you get ieraser working.

    Regards,
    B.
    Last edited by beanoguy; 2007-12-20 at 09:42 PM.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •