Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: *Having Problems Since Upgrade to 1.1.4*

  1. #1
    iPhone? More like MyPhone louee6's Avatar
    Join Date
    Feb 2008
    Location
    Miami
    Posts
    107
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Default *Having Problems Since Upgrade to 1.1.4*
    Hey Guys, just wanted to know if I was the only one experiencing lagging issues from upgrading to 1.1.3 to 1.1.4. I actually had to stop using the phone and put my blackberry back into use because it's lagging so slow when opening installer, customize, even sms! Is there a fix for this? Should I downgrade backdown to 1.1.3 if that's even possible? What should I do guys? Please help, I hate to have the phone just laying around collecting dust! Thanks for your time Guys!
    Behind every successful man is a surprised woman

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    Did you use ziphone..? and for you info we need more info. If you used ziphone.. that is most likely your problem. Restore with itunes set up as new phone and jailbreak with iliberty+ or wht ever it is called, and call us in the morning
    Hey! A Restore Never Hurts It's True!

  3. #3
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    I don't think your lag time has anything to do with your firmware. Have you freed up space on your OS partition with BossTool or by installing Cydia?

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •