Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: What the hell just happened!?!?

  1. #1
    Default What the hell just happened!?!?
    Ok i took out out my sim card to test taking it out before i sell it. I turned it off first of course. Then put it back in.

    Everything came on normal. Now when i click an app it opens but cant do anything with it. Also, when i click the top lock buttom it locks but dims the screen instead of turning it off?

    What happened, the phones useless until i get this fixed.

    Thanks in advance.

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    Try re-booting the phone. If all else fails restore in iTunes.

  3. #3
    I had the same issues when using Kate (formerly Caterpillar), try searching for how to remove it.

  4. #4
    Thanks for the responese. Rebooting didn't do anything.

    Looks like the kate problem. Sucks because no x comes when holding the icons til they wiggle. I turn my SSH off to save battery as i heard it does, plus my iphone cant be recognized my itunes or anything i plug in.

    Looks like DFU mode and restore.

    Good thing its getting sold in a few days i have lots of cool stuff on here...full video recorder, hidepod, and more all full versions.

    Thanks for the responses.

    LMAO on a failed attempt to put the phone in DFU mode it restarted and works now.

    Weird because i did the same thing twice a few mins ago and it didnt fix it but now it did...BYE KATE see you in hell
    Last edited by ks503; 2008-06-11 at 08:46 PM. Reason: Automerged Doublepost

  5. #5
    iPhone? More like MyPhone prouddad.215's Avatar
    Join Date
    May 2008
    Location
    PA
    Posts
    137
    Thanks
    15
    Thanked 11 Times in 11 Posts

    Quote Originally Posted by ks503 View Post
    Thanks for the responese. Rebooting didn't do anything.

    Looks like the kate problem. Sucks because no x comes when holding the icons til they wiggle. I turn my SSH off to save battery as i heard it does, plus my iphone cant be recognized my itunes or anything i plug in.

    Looks like DFU mode and restore.

    Good thing its getting sold in a few days i have lots of cool stuff on here...full video recorder, hidepod, and more all full versions.

    Thanks for the responses.

    LMAO on a failed attempt to put the phone in DFU mode it restarted and works now.

    Weird because i did the same thing twice a few mins ago and it didnt fix it but now it did...BYE KATE see you in hell

    KATE B-L-O-W-S!!!!!!!!
    I had the same problem w/ Kate, and had to restore/relock, etc. Also, mine froze, and had the same problems you mentioned as well before, and for some reason, I found out that after the 1st failed attempt, third attempt finally made all normal after trying to reboot. It seems to take more than one time to reboot to get it to take.
    Good job getting er done!
    ****CHECK OUT MY PHOTO ALBUM WITH MY HAYABUSA, CARS, AND WIFE***************87 mustang notch 1300+rwhp, low 8 sec. 1/4 times
    *2004 suzuki hayabusa turbo. 1397cc kit, lots of boost, and 348 rwhp. 212 mph top speed, on highway. low 8 sec. 1/4 times, and 150mph wheelies


Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •