Results 1 to 3 of 3

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: No Wifi, no bluetooth, no phone service, HELP!!

  1. #1
    Default No Wifi, no bluetooth, no phone service, HELP!!
    Hi all.

    I need some serious help. Yesterday I downgraded my iphone to 1.02 (from 1.1.2), and was about to virginize it using the tools at Everything was going fine, until I realized that I had forgotten to change the auto-lock to "never". Sure enough, when I looked at the phone, it had locked, and there were some problems with the wi-fi and service. So I reset the phone (just torn off, then on again), and when it came back on again, there was still no voice service, but no wifi was grayed out in my menu. Since then, I have used iEraser, virginized the baseband, upgaded, downgraded.... basically following all guides out there, and gotten nothing. My IMEI is still whack, I have no voice service even if I load the comm center using mobile terminal, no wifi, and nothing seems to help!

    Is there any way I can get wifi to work again, so I can re-run the virginizing pack again? So far, it seems like theres no way to do this, except for a possible seczone rebuilder.

  2. #2
    Still no help guys? Has this problem come across anyone else as well? Is the phone hopeless??

  3. #3
    Come to
    And cry with us together.....
    As i said a thousand times before the tools from are DANGEROUS.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts