Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Issue! Help Please Help Iphone Messed Up!!!

  1. #1
    Default Issue! Help Please Help Iphone Messed Up!!!
    I was trying to unlock my iphone, i have done it before but things have changed now with the new firmware. When i used the newest version of jailbreak it told me to change the name of the 1.0.2 firmware to 1.0.2.ipsw and put it in the directory of ibricr so i did. Then i waited past 10 mins didnt work so i went to restart it and now it just scrolls a black screen with white text real fast and keeps doing it. i cannon restore it cuz it wont pick up usb now just scrolls and i tried putting it in recover mode

    andyone have any help please please please or am i screwed?

  2. #2
    if you are having trouble going into recovery mode try plugging the iphone directly into the wall outlet and then holding both buttons until goes into recovery, shouldn't take more then a minute, this method has worked for me over a dozen times

  3. The Following User Says Thank You to j13jjs For This Useful Post:

    NICK2345 (2008-01-05)

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts