Results 1 to 7 of 7

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone restore problem (1611)

  1. #1
    Exclamation iphone restore problem (1611)
    this is my first post yay! ok so here it goes

    so my fone was acting all weird lately like the little circle would appear like somethings loading in the middle of the screen and my phone wasnt functional so i decided to restore. i used to have firmware 1.1.1 and had apptapp but i upgraded to 1.1.2 (i know stupid) but i didnt uninstall it. so i assumed that caused the problem.
    so i plugged it into itunes and pressed restore and it had the plug into itunes picture on my phone. so then it started extracting the software and that went all the way thru but right after that my phone would restart and then i would get an error. error 1611. i've tried it like 20 times and it still hasnt worked. can anyone help me? im pretty much desperate

  2. #2
    Me too after upgraded to FW 1.1.2 and phone BEHAVED for 1 week and hung out of sudden and failed to restore with errro code 1611

  3. #3
    Try this guide... But also look throught the guides here as there may be a later one



    http://modmyi.com/forums/showthread.php?t=17236

  4. #4
    What's Jailbreak?
    Join Date
    Dec 2007
    Location
    Minneapolis, MN
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    you need to downgrade to 1.0.2... Make sure to turn off itunes helper, ctrl, alt, del...
    Under guides... follow the video. Then reupgrade to 1.1.1 then 1.1.2. Make sure to follow the guides. CLOSELY.

  5. #5
    I upgraded the iphone with the itunes accidentally, now is blocked and I tried to restore it, can anyone help me out please!!!

  6. #6
    I found the solution for 1604 and 1611 here.
    http://somebodycare.com/viewtopic.php?p=118#118
    It worked when I encountered 1611 or 1604 during restoration

  7. #7
    i need some help iphone wont restore 1.1.2 after battery replaced error 1611

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •