Results 1 to 2 of 2

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Iphone YouTube Orange Vs T-Mobile Issue

  1. #1
    Default Iphone YouTube Orange Vs T-Mobile Issue
    Hey guys

    Looking for a little help...
    I have an Iphone running 1.0.2 and its unlocked etc. I was using Orange as my provider in the UK and everything was running fine except a little slow when using the web and Youtube...

    I decided that due to the unlimited features at T-mobile I'd move and give them a go... Everything was fine at first, really nice speeds when using the web and YouTube.

    The problem is now I can't connect to YouTube, its just stopped suddenly. I have tried running all the updates for it, checked my connection etc... but nothing. It works fine using Wifi... but not on Edge...

    The thing is, when I put my sim from Orange back in... it works again... So what's the problem with T-mobile that didn't exist before?

    The web works prefect with both cards... just seems to be YouTube and its driving me nuts

    Any idea?

  2. #2
    Banned
    Join Date
    Sep 2007
    Location
    Atlanta, GA
    Posts
    460
    Thanks
    17
    Thanked 18 Times in 18 Posts

    hmmmm....maybe u need to upload modded youtube files in the inteface....that should work..im not really sure....email me at [email protected] if ur willing to try

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •