Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: No WiFi after install 3rd Party Program

  1. #1
    Default No WiFi after install 3rd Party Program
    I have connection in WiFi before. My last program I install is Kate by RipDev. After few days i connect to wifi but i cant connect anymore. I uninstall kate but the RipDev is still in there and i cant uninstall it. I saw Rip Dev in Settings and i dont know how to uninstall it.

    Please Help me

  2. #2
    Livin the iPhone Life
    Join Date
    Dec 2007
    Location
    Boston, MA
    Posts
    1,033
    Thanks
    16
    Thanked 143 Times in 138 Posts

    prior to uninstalling kate you have to uncheck/uninstall all the kate functions you've installed and then uninstall the entire app

  3. #3
    Settings --> General --> Reset --> Reset All settings

  4. #4
    I tried to reset the settings but when i restart the phone then i check the settings but the RIP Dev is still there.

    i tried to find the kate program but i cant find in uninstall.

    i try to connect to wifi again. the phone found the network but when i try to connect it says "unable to connect".

    any idea please help

  5. #5
    Livin the iPhone Life Eurisko's Avatar
    Join Date
    Aug 2007
    Location
    Toronto, Canada
    Posts
    3,307
    Thanks
    12
    Thanked 562 Times in 483 Posts

    Install Kate again. Once installed, un-check all Kate options. Then un-install Kate again.
    Get "iPod & iTunes for Dummies", it'll change your life.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •