Results 1 to 1 of 1

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.

Thread: Stuck in DFU mode going from unlocked 1.1.1 to 1.1.2

  1. #1
    Default Stuck in DFU mode going from unlocked 1.1.1 to 1.1.2
    Hey, I have an OoTB 1.1.1 unlocked using anySIM, and i was following reVan's guide to upgrade from 1.1.1 to 1.1.2, and in the phase 2 step where you go into DFU mode, connect to iTunes and restore to the 1.1.2 firmware, i got an error and i'm stuck in the DFU loop.

    I've tried using other firmware files and it still gets an error and fails the restore. I also tried using iBrickr but it doesn't ever recognize that my iphone is connected.

    i think its stuck because i didn't run oktoprep or something like that.

    so what can i do? how screwed am i?

    EDIT: I was using iTunes 7.5, but then used itunes 7.3.1 and it allows me to restore to 1.1.1 so i can get that activated, jailbroken, and then i can use oktoprep and then upgrade to 1.1.2
    Last edited by smuth; 2007-11-26 at 10:09 PM.
    2G iPhone:8Gb/unlocked/T-Mobile/T-Zones ($5.99)/FW2.2.1(5H11)
    LOST in the frozen backcountry of Copper Mountain, CO

    iPhone: 3G/8Gb/unlocked/T-Mobile/T-zones ($5.99)/FW3.1.2

    Mac: because two mouse buttons are scary.

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts