Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: A True Ibrick?

  1. #1
    Default A True Ibrick?
    So here's my phone's résumé:

    - OOB 1.1.1 with firmware 4.0.1.13G
    - Activated, Jailbroken, SSH with Independence, unlocked with Anysim 1.1
    - Went into permanent no service (as of yet unsolved problem documented elsewhere) and stupid me...ran Anysim 1.1 again. Phone lost audio except with using headphones and started crashing and endless rebooting (backlight goes off but you can still see a shadow of the frozen graphics on the screen...really weird)
    - Was able to take it out of the endless reboot with the 25 sec button combo, yellow triangle, then plugging into independence which would kick it out of restore mode
    - restored back to 1.0.2, activated, jailbroken, SSH with independence, then virginized with ieraser, iunlock and bbupdate. Ended up with FW 3.14 and 1.0.2
    - Upgraded to 1.1.1 and unlocked again with anysim 1.1. Ended up with FW 4.0.1 and 1.1.1
    - Worked for a while (ipod, wifi, youtube, sound except a bit erratic with the speakers), except still no service...
    - After about 3 hours, crashed again, endless reboot, backlight off with frozen shadow of the apple logo...and
    - I CAN'T GET IT INTO RESTORE MODE WITH THE 25 SEC HOME AND POWER BUTTON COMBO!

    Any hope for me? any tips? i'm it literate and iphone semi-literate (know unix, can ssh into it and find my way around). Also have mac and windows and i'm willing to disassemble if need be.

    Help?

  2. #2
    Former Owner / Founder of ModMyi Kyle Matthews's Avatar
    Join Date
    May 2007
    Location
    Tampa, Florida, United States
    Posts
    8,516
    Thanks
    577
    Thanked 4,905 Times in 1,247 Posts

    Maybe duh, but the iPhone IS connected to the computer when you try the Home and Sleep, right?
    .


    ↑ ↑ ↓ ↓ ← → ← → B A [select] [start] Kyle Matthews

  3. #3
    Yes!

    I've tried it both with and without the computer...same difference

    I have a "hunch" it's power related somehow...i can't say why...it's just one of those nagging thoughts that don't leave you and you don't know where they come from.

    Ok, so here's what I know:
    - This is the second day in a row with the same problem and same results:
    - After I left the ibrick blugged in for about 8 hours, I was then able to to a restore via the 25 sec home and power button combination and Itunes
    - After I get back to normal, I can use the iphone all I want while it's plugged in...but when I unplug it and use it for about 10-15 mins...the same thing happens again. shuts down, won't boot, etc.
    - I've done the full virginizer process to the T with no problems (the 1.1.1 to 1.0.2 to 1.1.1 again with baseband downgrade). everything works like it should...only it doesn't.

    Does anyone have any idea why my phone dies and requires a full restore after a few minutes of use unplugged?

    Any takers?

    This is really frustrating...I'm not sure there's a way out of this one.
    Last edited by docrates; 2007-11-27 at 11:56 AM. Reason: Automerged Doublepost

  4. #4
    Hello,

    I'm in the same situation, done Everithing! and always "No Service". I don't know if its a hardware problems or baseband firmware corruption.

    Hopefully I meet anybody that had the same and could resolve it.

    Regards,

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •