Results 1 to 10 of 10

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: please dont get mad at me....i still need help....

  1. #1
    Default please dont get mad at me....i still need help....
    hi everybody

    please dont get mad at me....this is a pretty common problem and a lotta people have it and a lotta people have gotten it fixed too....but i was just not 100% sure so i had to ask....

    i have a 1.0.2 otb phone....upgraded now to 1.1.4
    well...my wifi wont work....its NOT grayed out...it just doesnt pick up any wifi signals....
    now...apparently the easiest solution is to flash ur baseband to a 3.9 fakeblank using iliberty+ and then run the wifi fix (which i did do without flashing my baseband or using bootneuter coz i figured my phone was a 3.9 bootloader anyway)
    i wanna know...is it ok to fakeblank my already 3.9 bootloader iphone??? will it mess up my phone AT ALL??? IN ANY WAY????
    if not, how else can i fix my wifi???
    thanks....n im sorry if this was already posted and a solution was given....honest to god i searched and wasnt satisfied with the solutions i found.....so i just HAD to ask....

  2. #2
    Livin the iPhone Life redcard's Avatar
    Join Date
    Oct 2007
    Location
    Scotchland
    Posts
    2,141
    Thanks
    8
    Thanked 204 Times in 184 Posts

    It's pretty hard to break an iphone. You should just mess about until you get it working. You might make mistakes, but you'll learn along the way
    To live, you have to lie

  3. #3
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    try a restore. and dosent the baseband get updated when you update firmware
    Hey! A Restore Never Hurts It's True!

  4. #4
    Quote Originally Posted by screamforme02 View Post
    try a restore. and dosent the baseband get updated when you update firmware
    tried restoring it....twice....still the same...n about the baseband....i installed the bbinfo payload via iliberty+ and when i checked what my version was it said 3.9....wait a min.....lemme check again....... ........ ........ .........yup still says 3.9_M3S2

    @redcard....i do fool around with my phone a bit...but ive read way too many my phone is dead....my phone is brikd....my phone is blah blah blah blah....i know they are exaggerated....but somehow im slightly paranoid about messing around with it too much.....
    i feel like about the size of an ants penis....but id really like to know what to do.....if its ok to flash baseband to 3.9FakeBlank then cool....ill do it right away!!

  5. #5
    Retired Moderator dale1v's Avatar
    Join Date
    Sep 2007
    Location
    London, UK
    Posts
    3,784
    Thanks
    335
    Thanked 395 Times in 268 Posts

    When at 1.0.2, did you virginize your baseband with terminal correctly before you ugraded?

  6. #6
    Retired Moderator bhz1's Avatar
    Join Date
    Sep 2007
    Location
    Southeastern Pennsylvania
    Posts
    2,528
    Thanks
    92
    Thanked 361 Times in 271 Posts

    I originally had a 1.0.2 and an now at 1.1.4 and never virginized my baseband. Granted I'm on ATT but I am now unlocked becasue of Wnpwn. I'm still on 3.9 bootloader. No need to fakeblank.

    I'd do a restore in iTunes, then jailbreak/unlock with Winpwn.

  7. #7
    Quote Originally Posted by dale1v View Post
    When at 1.0.2, did you virginize your baseband with terminal correctly before you ugraded?
    i dont know...when i bought the phone the guy said it was at 1.0.2
    i had it upgraded when i bought it....so i have no clue what he did n how he did it....

    bhz1....i havent tried winpwn yet....will give it a shot n get back to u guys....thanks for helpin out

  8. #8
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    can you use bootnueter and change your baseband to 4.6 or whtever it is now adays. iv heard some bad things whn u fakeblank baseband. but wht do i kno .
    Hey! A Restore Never Hurts It's True!

  9. #9
    I had a similar problem- my wifi was grayed out, then i did what you did, the wifi fix payload (i'm on 3.9 as well) and it just made it un grayed.


    I fakeblanked (even though i was on 3.9) and did the wifi fix, then restored, and it worked 100%.

    You wont mess up your bb by fakeblanking an already 3.9.

  10. #10
    Quote Originally Posted by chordmasta View Post
    I had a similar problem- my wifi was grayed out, then i did what you did, the wifi fix payload (i'm on 3.9 as well) and it just made it un grayed.


    I fakeblanked (even though i was on 3.9) and did the wifi fix, then restored, and it worked 100%.

    You wont mess up your bb by fakeblanking an already 3.9.
    thanks man....im gonna try it out n see if it works...


    ok...so ive tried everything by now....ive used winpwn, ziphone (2 versions of it), ive used iliberty+ several times...n yesterday...i even tried the fakeblank n then the wifi fix.....after which i also tried the no bluetooth no signal no wifi fix....
    nothing worked....still no wifi.....
    can ANYONE help....PLEASE!!!!
    its really annoying to use the phone without the advantage of wifi and everything that comes with it.....i feel like one of those rich idiots who buy the phone but never use it to its full potential and then call me asking how one can send forwards and business cards through it....
    no but jokes apart....someone please help....and a big thank you to all those who have helped thus far....
    Last edited by damien6; 2008-06-03 at 10:33 PM. Reason: Automerged Doublepost

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •