Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: "No-Wifi" got it working...

  1. #1
    Default "No-Wifi" got it working...
    So i've had the greyed "nowifi" thing for sometime now..i've tried recovering and unlocking with iliberty, ziphone, iplus2.0...and the wifi fixs that came with them and had no luck what so ever. Today i tried again using the nowifi, nobluetooth, fix thing on iliberty and when i reset the network settings the greyed wifi was gone and it said not connect, i clicked on it and was able to connect to my home network. Shortly after going on safari, it froze and went back to the nowifi problem again, i tried the fix again but didnt do anything this time. Any idead?

  2. #2
    still no ideas?

  3. #3
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    there is patches via installer, also whn you jailbreak always restore with itunes and set up as new phone than jail break, try using a program that dosent have these problems after it jailbreaks. i believe everything works whn you pwn it
    Hey! A Restore Never Hurts It's True!

  4. #4
    what patches are available through installer to fix the problem?

  5. #5

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •