Results 1 to 8 of 8

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Bricked 1.1.2 with 4.02.13_G baseband

  1. #1
    Default Bricked 1.1.2 with 4.02.13_G baseband
    Hello.

    I have an iPhone that was on 1.1.1 (jailbreakme.com, anysim 1.1, t-mobile), but decided to upgrade to 1.1.2 due to the low receiver sound issue.

    So, I tried upgrading to 1.1.2 using this guide:
    http://www.modmyi.com/forums/showthread.php?t=17185

    I get to the part where I have to upgrade to 1.1.2 from 1.1.1, and when I did a restore using the 1.1.2 firmware, I am left with error 1604. Now my phone starts up every time at the DFU screen and is showing error 1604 every time I am restoring (using any firmware (1.0.2., 1.1.1, 1.1.2)). I tried iBrickr, like other threads suggested, and AppTapp Installer. They both are not working.

    My last idea is to do something with the partitions via a partition editor, but I am scared at the moment.

    Does anyone have any ideas of why this is happening and what I can do to resolve it?

    Thanks.
    Einar Hjauriksson

  2. #2

  3. #3
    What version of iTunes are you using? I tried updating to 1.1.2 with iTunes 7.4.2 and I got the Error 1603 message. I updated to 7.5 and redid the 1.1.2 upgrade and it worked. From there I used this guide:

    http://www.hacktheiphone.com/112/iph...ock_mac_3.html

  4. #4
    I am using the newest version of itunes, since I did not have it before.

  5. #5
    plz thank me if i solve ur problem...lol.

    heres the skinny on what that guide made by reVan is missing. [i gotta say it was brilliantly perfect for those who know the lil facts that he didnt put in cuz it helped me a LOT]

    required:
    -iTunes 7.5
    -FW 1.1.1. & 1.1.2.
    -updated jailbreak-1.1.2.zip file
    -winscp
    -anySim1.2.u

    1. check ur fw on ur 1.1.1, if ur info matches this one then go on

    Resetting target...
    pinging the baseband...
    issuing +xgendata...
    firmware: DEV_ICE_MODEM_04.01.13_G
    eep version: EEP_VERSION:207
    eep revision: EEP_REVISION:8
    bootloader: BOOTLOADER_VERSION:3.9_M3S2

    2. hold the home & sleep/wake button until u see "connect to iTunes" symbol appear on ur phone.

    3. SHIFT + RESTORE to where u have ur FW 1.1.2 [meaning ur upgrading but in DFU restore mode]

    4. hold the HOME + SLEEP/WAKE button once more to go back into the DFU restore mode and restore it back to FW 1.1.1

    5. jailbreak 1.1.1 [look for the guide]

    5.5 install the BSD file & OpenSSH then go onto step 6.

    6. ******VERY VERY IMPORTANT ******
    - when ur trying to install the anySim1.2.u into ur phone, unzip the file first. the sub folder's name would be "anySim1.2.u.app"
    THIS IS WHERE U HAVE TO MAKE CHANGES OR NOTHING WILL WORK !!!
    -rename the sub-folder to "anySim.app"

    7. install it using winscp and then chmod all of the files by RIGHT CLICKING>PROPERTIES>CHECKING ALL 3 OF THE BOXES NEXT TO X's

    8. restart the phone and then run anySim to unlock.

    9. right after the unlock go to installer and install "OkToPrep"

    10. then go back to iTunes, let it read ur iPHone and set it up as a "new phone", dont sync anything.

    11. once iTune is ready to be sync'd, SHIFT + CLICK UPDATE and link it to where u have ur FW 1.1.2 and then upgrade, once again SHIFT + CLICK UPDATE. DO NOT DO ANYTHING OTHER THAN THAT OR THE OK TO PREP FILES WILL GET CORRUPTED.

    12. once on FW 1.1.2, run "windows.bat" [window users] OR "jailbreak.jar" [OSX] users

    13. follow everything step by step and u shall have an jailbroken/activated/unlocked iPhone.

    if u still have any questions, email me at [email protected] and i will gladly answer ur questions with bricked iPhones.
    ░▒▓█ Working iPhone v2.0.1 with T-Mobile
    ░▒▓█ Call In/Out ► Yes/Yes
    ░▒▓█ SMS In/Out ► Yes/Yes
    ░▒▓█ WiFi/EDGE ► Yes
    ░▒▓█ YouTube App ► Yes
    ░▒▓█ Voicemail ► Yes
    ░▒▓█ iVolume v1.3 MOD ► Yes

  6. #6
    Quote Originally Posted by ehjauriksson View Post
    I am using the newest version of itunes, since I did not have it before.
    You sholudn't hit restore, you should hit update in iTunes.

  7. #7
    If you have the original AT&T sim use that in the phone while you are doing the whole update process. I had the same error, but was solved with using an AT&T sim, also let the itunes initially 'see' the iphone once and then close it before updating
    If I Helped You Hit Thanks
    Thanks

  8. #8
    I'm having some problems - I have tried the above method but every time I try anySIM fails saying it was unable to unlock this iPhone. I am trying to fix an iPhone which was an unlock 1.0.2 which was upgraded to unlocked 1.1.1 and upon upgrading to 1.1.2 I messed it up and got the 04.02.13 modem firmare

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •