Results 1 to 5 of 5

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: iphone 1.1.4 problems i need help with

  1. #1
    What's Jailbreak? thebandbuddy's Avatar
    Join Date
    Oct 2007
    Location
    Jackson, MI
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Default iphone 1.1.4 problems i need help with
    i upgraded from 1.1.3 to 1.1.4 and used iLibertyX to jailbreak
    my installer.app still says i have summerboard, yet it's not on my home screen. twitter is randomly shutting down whenever i am going through public posts. is there something i didnt do correctly?
    if any1 has any ideas, they would greatly be appreciated.
    thanks in advance
    -=[DJ Phrost]=-

  2. #2
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    You need to back up all your contacts in iTunes.. then RESTORE. Then rejailbreak and set the phone up as NEW in iTunes and resync all your stuff.

  3. #3
    What's Jailbreak? thebandbuddy's Avatar
    Join Date
    Oct 2007
    Location
    Jackson, MI
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    ill give it a shot, lol
    i tried that before, but i didnt delete the backup from itunes from the sync with 1.1.3 j/b with apps, lol
    stupid me huh?
    haha
    ill repost after i finish trying that
    -=[DJ Phrost]=-

  4. #4
    Retired Moderator Poseidon79's Avatar
    Join Date
    Jan 2008
    Location
    Austin, TX
    Posts
    8,264
    Thanks
    819
    Thanked 1,681 Times in 1,159 Posts

    When you jailbreak... then upgrade... and then jailbreak again it causes installer plist issues. You always restore and set the phone up as new when changing firmware just to be safe.

  5. #5
    What's Jailbreak? thebandbuddy's Avatar
    Join Date
    Oct 2007
    Location
    Jackson, MI
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    its not letting me cold reboot in DFU mode for some reason...
    how can i just put it into recovery mode?
    i tried the home and pwr btn method but it's not working.....
    that's wierd though, it's always worked for me in the past, lol

    anyone there?
    Last edited by thebandbuddy; 2008-05-28 at 07:54 PM. Reason: Automerged Doublepost
    -=[DJ Phrost]=-

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •