Results 1 to 4 of 4

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Freaking SSH!!

  1. #1
    iPhone? More like MyPhone
    Join Date
    Dec 2007
    Location
    Cali
    Posts
    119
    Thanks
    37
    Thanked 4 Times in 4 Posts

    Default Freaking SSH!!
    Ok guys my phone is a 114 JB and i have ssh installed ssh was working great till recentally it can find the host it says! IDK what happened but i installed services and ill turn ssh on and all it will do is turn on then when i open services up it says it is OFF AGAIN!! Same happenes with iToggle!! ok well this really sucks i love ssh and i cant get it to work!!! PLZ HELP ME!!!

    , Matthew

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    try using boss prefs app from installer. and see if that works. restart router, computer and phone try again
    Hey! A Restore Never Hurts It's True!

  3. #3
    very same thing happened to me last weekend, think it had something to do with an installer fix that was released and i installed but it went bad due to bsd subsystems no tbeing installed correctly. I tried loads of stuff but eventually ended up doing a restore using zibri's ziphone, had it ready to go again in about 30 mins, not that painfull at all, just remember to do a full sync with itunes before you restore so you can get all your numbers etc back after the restore.

  4. #4
    Make sure you are using the right IP Address and that you have SSH enabled...

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •