Results 1 to 6 of 6

Your favorite Apple, iPhone, iPad, iOS, Jailbreak, and Cydia site.


Thread: Help w/ gmail imap setup

  1. #1
    Default Help w/ gmail imap setup
    So I've been trying to set my gmail up on my iphone. I've already tried it using the 'other' button, as well as the 'gmail' button. My email account is imap enabled.

    I've followed all the instructions, imap.gmail.com for incoming, smtp.gmail.com for outcoming, EVERYTHING!! When I first hit save, I get the "Cannot connect using SSL" message, followed minutes later by a message saying "IMAP account verification failed. The IMAP server 'imap.gmail.com' is not responding. Check your network connection and that you entered the correct information in the 'Incoming Mail Server' field."

    Everything I put in is correct, I've tried it repeatedly to no avail. I was able to get Yahoo to work, as well as a school email account, but for the life of me I cannot figure out WHY gmail is giving me such a headache.


    I've even tried it through POP to no avail, as well.

    Any help would be appreciated!

  2. #2
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    theres a patch on installer from big boos to fix this. do a harder search nxt time i swear i just answered this yesterday
    Hey! A Restore Never Hurts It's True!

  3. #3
    [ame=http://www.youtube.com/watch?v=uQ22euWXYog]YouTube - Gmail IMAP for the iPhone[/ame]

  4. #4
    Quote Originally Posted by Broomhead View Post

    ^ been there, done that about 12 times. I'm searching for big boos now. I've searched google, at&t forums, apple, forums for the last two days and came across nothing, thanks for at least pointing me in the right direction..

  5. #5
    Livin the iPhone Life screamforme02's Avatar
    Join Date
    Dec 2007
    Location
    In All of Your Hearts
    Posts
    1,635
    Thanks
    57
    Thanked 125 Times in 117 Posts

    Quote Originally Posted by shoeprincess731 View Post
    ^ been there, done that about 12 times. I'm searching for big boos now. I've searched google, at&t forums, apple, forums for the last two days and came across nothing, thanks for at least pointing me in the right direction..
    just add his source, it should actually be with installer when u up date i think. i think its in tweaks
    Hey! A Restore Never Hurts It's True!

  6. The Following 2 Users Say Thank You to screamforme02 For This Useful Post:

    labruta (2011-02-18), shoeprincess731 (2008-05-25)

  7. #6
    thanks, but nothing's worked yet.. even went as far as restoring my phone and trying to add the account before jailbreaking it... kinda sucks..

Posting Permissions
  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •